locked
Live meeting 2007 Group Policy doesn’t work RRS feed

  • Question

  • Hi Guys,
    Does anyone know a solution to this problem....I'm trying to automate logging in to Communicator and Live Meeting 2007 using group policy to enter account settings.

    I have imported both communicator and live meeting .adm files under User configuration administrative templates.
    I have configured the internal and external transport server of both templates to point to the name pool01 and set TLS as the transport.
    I have also enabled the server configuration policy under the live meeting template.

    The policy for communicator works fine, Users can automatically login when they fire up the application.
    Live meeting on the other hand doesn’t work. when live meeting is fired up it cannot connect to the OCS server so the meet now button doesn’t appear.  All information under user accounts are greyed out which suggests the policy is being applied but it doesn’t seem to be populating the server name field.

    Live meeting works fine when server name is set manually.

    Is there anything else I need to do to get the Live meeting client to pick up the server name from the policy???


     

    Friday, April 24, 2009 2:53 PM

All replies

  • Does it work when you fire up Live Meeting client and click User Accounts box
    Then press TEST CONNECTION ...

    Does it work after that action?
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, April 27, 2009 10:37 AM
  • Hi, thanks for the reply.....As expected, once the group policy is enabled all the settings under the User Account box is grayed out so I am not able to select Test Connection.

    If I remove the .ADM template I am then able to get to the settings under User Accounts box. Once I manually put in the server name of pool01 under the advance button I can then select the Test Connection button which successfully communicates with the OCS server and I’m able to get the meet now button.

    Monday, April 27, 2009 6:08 PM
  • Do you have configured automatic configuration?
    Have you configured _sipinternaltls record in DNS?

    Normally you do not need to use group policy to have automatic user login
     
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, April 27, 2009 8:14 PM
  • yes, I have created both the SRV record _sipinternaltls and A host record for pool01 and  have verified that they have been created successfully using Nslookup and ping as per the following article http://technet.microsoft.com/en-us/library/bb663700.aspx
    Monday, April 27, 2009 11:09 PM
  • Does automatic login work for communicator (without any GPO settings specifying the server name)
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, April 28, 2009 10:35 PM
  • yes it does.
    Monday, May 4, 2009 10:39 PM
  • Then you should remove the GPOs from Livemeeting and all should work fine
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, May 5, 2009 2:58 PM
  • Hi - as per original post, I also see this. I notice if I configure it manually then set the policy key to attempt to enforce it, i.e. set HKEY_CURRENT_USER\Software\Policies\Microsoft\Live Meeting\Preferences\Server\ usePolicyKey = dword 1, then it continues to show the meet now option (and works therefore) but the option to change it is greyed out. Looking in the registry it uses [HKEY_CURRENT_USER\Software\Microsoft\Shared\UcClient] to store the server values etc. If set there its happy therefore. Overall though seems like the GPO does not work as it does for Communicator. Setting up SRV records is all very well, but it if its all controlled by GPO then it enforces the settings we want our users to adopt rather than have all the defaults. Hope that the product group fix this, with an enhancement to allow this also to be done under GPO.. http://support.microsoft.com/kb/943017
    Hope it helps!
    Wednesday, May 27, 2009 4:58 PM
  • Hi
    Try to set up a extra dns post, sip.yourdomain.yourtld and point it to the pool IP address.
    It has helped me

    Best regards
    Thursday, June 25, 2009 8:15 AM
  • I have exactlly the same problem.
    ADM communicator 2007 works and sets up the internal server, while live meeting 2007 does not work.

    How can i fix this problem? I have already deployed both of softwares with adm. help :(
    bostjan - halcom d.d.
    Tuesday, September 29, 2009 1:02 PM
  • You have to run:

    Lcscmd /web /action:updatepoolurls /externalwebfqdn:FQDNofReverseProxy /poolname:NetBIOSnameOfYourPool

    FQDNofReverseProxy:if you dont have edge server, you still need to put here some fake address

    And your internal DNS should have SRV record  _sipinternaltls._tcp.contoso.com, port 5061 poolname.contoso.com

    Do you hold more than one SIP address or is your SIP address different than your FQDN of domain?

    Thursday, October 1, 2009 1:31 PM