locked
winss.exe RRS feed

  • Question

  •  

    I have had OneCare for just over one year on a windowsXP home edition machine. It was fine until two weeks ago. My hardrive seems to run all the time now and the screen flickers sometimes. winss.exe seems to be the process causing this. I can shut down that process, and the computer functions normally for about 5 minutes, and then winss.exe starts to runn again. I am wondering if this is a common problem that I can fix somehow.

    Wednesday, February 20, 2008 1:56 AM

Answers

  • Well, winss.exe is a component of OneCare. It should not be causing screen flicker or excessive hard drive usage unless something else is going on. Since you have managed to determine that shutting down winss stops these two things from happening temporarily, I recommend that you contact OneCare support to have your configuration reviewed.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Wednesday, February 20, 2008 2:22 AM
    Moderator

All replies

  • Well, winss.exe is a component of OneCare. It should not be causing screen flicker or excessive hard drive usage unless something else is going on. Since you have managed to determine that shutting down winss stops these two things from happening temporarily, I recommend that you contact OneCare support to have your configuration reviewed.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Wednesday, February 20, 2008 2:22 AM
    Moderator
  • I found the solution and will share this if anyone else has this trouble.   My computer had two hard drives with the operating system on one and the other used as an archive from my last PC.  I removed the C:\ drive because I don’t need it anymore, and the operating system is on the E:\ drive.  The problem stopped as soon as I booted the computer with no C:\ drive.  Winss.exe resources are normal, the hard drive is not running all the time, and the monitor is not flickering all the time, etc.  It could have been a hardware issue with the older drive, etc.

    Sunday, February 24, 2008 5:14 PM
  • Thanks for sharing how you resolved the issue.

    -steve

     

    Monday, February 25, 2008 1:37 AM
    Moderator