locked
Bitten by the Opening Backup (79% complete) Bug RRS feed

  • Question

  • I’m trying desperately to restore some very important files from a WHS backup and no matter what backup I try to view on any machine (Vista, Win 7, XP) I get to the Opening backup: (79% Complete) and it just hangs.

     

    I've looked at many forum threads regarding this issue and tried multiple things and still can not get my files restored.  I really need to retrieve these files.

    Wednesday, May 12, 2010 8:16 PM

All replies

  • What have you tried? I suggest a "chkdsk /r" on all your disks. Then a backup database repair. It is possible that the backup database has already been corrupted, which is why it is hanging

    Wednesday, May 12, 2010 8:17 PM
  • What component version numbers are reported in the Windows Home Server console, Settings page, Resources view? And have you tried restoring from a different client computer?

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, May 12, 2010 11:43 PM
    Moderator
  • I've tried repairing the backups on the server.  All checked out ok.

    I've tried removing the Home Server Restore Driver 2 from the System Devices while the backup was processing

    I've tried it on an XP client, Vista client and win 7 client: all have the same results.

    Here is what shows up in Resource View:

    Windows Home Server Console: 6.0.1800.0
    Windows Home Server Backup & Restore: 6.0.1800.0
    Windows Home Server Drive Extender: 6.0.1800.0
    Windows Home Server Remote Access: 6.0.1800.0
    Windows Home Server Storage Manager: 6.0.1800.0

     

    Mike-

    Thursday, May 13, 2010 1:28 PM
  • Your server isn't up to date. Please use the Update button in the console until you're told there are no more updates available. You'll probably have to reboot at least once.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, May 13, 2010 4:25 PM
    Moderator