locked
Archiving and monitoring Server is not working RRS feed

  • Question

  • i have a standard OCS 2007 on a virtual server and i have a separate physical server that has the archving and monitoring server  , i have sql server enterprise 64 bit with service pack2 installed on it and the MMSQ service installed with activ directory integration enabled... i have installed the servers and activated the services successfully and i checked the paths of the databases and logs and i can tell that the databases are created successfully.

    i associated and enabled archiving on the ocs server and i can see that the archving server is running from the console of the ocs..
     however whenere i do an sql query or whenever i use the archiving cdr tool that is assocaited with the toolkit i can see no messages, and the databases are not growing in size at all

    in other words the database is not archiving as it should and none of the IMS is being logged, i checked the logs and there are no errors or warnings in the archiving server console ..

    can anyone propose some ideas of what might be going wrong ?
    do i have the wrong topology?
    i dunno maybe im missing out on something

    thanks in advance for the help

    Monday, August 10, 2009 1:13 PM

Answers

  • Hello everyone


    actually it wasnt a matter of configuration or anything, Microsoft said that the Archiving role was not supported on virtual machine...however my communication server was on a virtual machine when i tried to install an archiving server for it on a physical machine, it wouldnt work for an unknown reason however when i reinstalled the communication server on a physical machine and i installed the archiving server on top of it, it worked perfectly fine...

    the virtual servers have caused many errors so far , i recommend to work on a physical machine with virtual storage maybe..

    • Marked as answer by Merashly Friday, August 21, 2009 7:07 AM
    Friday, August 21, 2009 7:06 AM

All replies

  • Hi
    You can learn how to deploy achiving server and monitoring server from below links:
    http://technet.microsoft.com/en-us/library/dd441375(office.13).aspx 
    http://technet.microsoft.com/en-us/library/dd425118(office.13).aspx 

    Per your desprition, it is difficult to ensure what the reason caused the issue, because many wrong configurations will cause that, you can check your procedures by the documentation firstly.
    Or you can publish some event log for the issue.

    Regards!

    Tuesday, August 18, 2009 3:03 AM
    Moderator
  • Hello everyone


    actually it wasnt a matter of configuration or anything, Microsoft said that the Archiving role was not supported on virtual machine...however my communication server was on a virtual machine when i tried to install an archiving server for it on a physical machine, it wouldnt work for an unknown reason however when i reinstalled the communication server on a physical machine and i installed the archiving server on top of it, it worked perfectly fine...

    the virtual servers have caused many errors so far , i recommend to work on a physical machine with virtual storage maybe..

    • Marked as answer by Merashly Friday, August 21, 2009 7:07 AM
    Friday, August 21, 2009 7:06 AM