locked
My trial expired yesterday...WHS reports "Healthy" and no other warnings or messages?? RRS feed

  • Question

  • Up until yesterday my WHS health was "CRITICAL" since it was due to expire yesterday (a month early BTW).  Today all the expiration warnings are gone and the health is being reported as "Healthy".  I did not receive any other warnings or messages when I logged on to the remote console.

    Is that normal?  Is there some "grace" period here before it shuts down?  I thought perhaps the Trial period re-dicovered itself...ie: I'm supposed to have until mid June...but trying to remove avast! tripped the time bomb somehow and lopped off 30 days....but I went into the settings/resources and it says it expires 5/16.

    Can anyone provide a comprehensive list of what happens from here with the trial..


    Thanks!
    Sunday, May 17, 2009 10:23 PM

Answers

  • It's only been 90 days give or take a few.  I installed on 2/17.  But I was having trouble uninstalling avast! for WHS and the avast! tech support had me set the system clock back 30 days (since the avast trial had expired)...when I reset the clock...I got a warning noting my trial was due to expire in less than 30 days (did the avast removal about 30 days ago).

    So I got shortchanged on the 120 day trial.  I tried in vain with MS tech support to get my extra 30 days back...since I've been gone the past month...no time to play with WHS...but no luck. 

    It can't be rebooiting every 2 hours...I've been logged on with the remote console all day...still up and running.

    So maybe the clock reset did some other weird stuff??


    Considering you the fact that you changed the day, I'm surprised it's running at all.  Normally resetting the day/time will force the timebomb to occur immediately.  Is it doing anything out of the ordinary?  If not (as long as it's working), I would leave well enough alone. :)
    Monday, May 18, 2009 11:16 PM
    Moderator

All replies

  • Up until yesterday my WHS health was "CRITICAL" since it was due to expire yesterday (a month early BTW).  Today all the expiration warnings are gone and the health is being reported as "Healthy".  I did not receive any other warnings or messages when I logged on to the remote console.

    Is that normal?  Is there some "grace" period here before it shuts down?  I thought perhaps the Trial period re-dicovered itself...ie: I'm supposed to have until mid June...but trying to remove avast! tripped the time bomb somehow and lopped off 30 days....but I went into the settings/resources and it says it expires 5/16.

    Can anyone provide a comprehensive list of what happens from here with the trial..


    Thanks!

    After your 120-day has expired (which apparently it has), your server will automatically reboot every 2 hours.  Also, you should not be able to logon to the server desktop any more (not sure if that applies to the Console, but I would assume so).

    Do you remember when you installed WHS?  (Just curious if it has in fact been 120 days.)  If you don't remember, you can check the logs on the server (C:\Documents and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs\whsoobe.log) and it will show you when you installed it.
    Sunday, May 17, 2009 10:29 PM
    Moderator
  • It's only been 90 days give or take a few.  I installed on 2/17.  But I was having trouble uninstalling avast! for WHS and the avast! tech support had me set the system clock back 30 days (since the avast trial had expired)...when I reset the clock...I got a warning noting my trial was due to expire in less than 30 days (did the avast removal about 30 days ago).

    So I got shortchanged on the 120 day trial.  I tried in vain with MS tech support to get my extra 30 days back...since I've been gone the past month...no time to play with WHS...but no luck. 

    It can't be rebooiting every 2 hours...I've been logged on with the remote console all day...still up and running.

    So maybe the clock reset did some other weird stuff??

    Monday, May 18, 2009 12:55 AM
  • It's only been 90 days give or take a few.  I installed on 2/17.  But I was having trouble uninstalling avast! for WHS and the avast! tech support had me set the system clock back 30 days (since the avast trial had expired)...when I reset the clock...I got a warning noting my trial was due to expire in less than 30 days (did the avast removal about 30 days ago).

    So I got shortchanged on the 120 day trial.  I tried in vain with MS tech support to get my extra 30 days back...since I've been gone the past month...no time to play with WHS...but no luck. 

    It can't be rebooiting every 2 hours...I've been logged on with the remote console all day...still up and running.

    So maybe the clock reset did some other weird stuff??


    Considering you the fact that you changed the day, I'm surprised it's running at all.  Normally resetting the day/time will force the timebomb to occur immediately.  Is it doing anything out of the ordinary?  If not (as long as it's working), I would leave well enough alone. :)
    Monday, May 18, 2009 11:16 PM
    Moderator
  • It appears to be running normally.  Network is reported as Healthy. Storage is balanced.  Backups still running nightly. 

    Very odd.

    I was thinking the same thing...at least I can continue to try it out...I'm planning to backup all data (and the backup database) to a "non-storage poo" external drive just in case it wakes up one morning and doesn't want to cooperate...but this is strange.

    I'll update this with any new facts should anything change...thanks for your assistance.

    BTW: if it's supposed to start rebooting every 2 hours...how long is it supposed to do that for?  IE: I assume at some point after the trial expires it will politely shut down after starting..and not run at all?
    Tuesday, May 19, 2009 2:02 PM
  • Update:  I removed a drive from the storage pool to use as a backup drive and backed up all files...including the WHS Database folder (as per the instructions I found in several other posts).  I did receive a "warning" message of sorts when I rebooted the server - it noted that I had 0 days left on my trial and to purchase the retail version soon.  Technically I'm  -3 days left on my trial given the "time bomb" that accelerated the ending date by 30 days. 

    It's running along fine at this point.  Probably won't post anything else to this thread unless something happens.
    Wednesday, May 20, 2009 1:54 AM