none
"Can't connect to this network." "Media disconnected" no networking hardware detected RRS feed

  • Question

  • Hi Folks, 

    First time here, hope I'm doing this right.  Haven't been able to find any success with this in any other Windows support venue ormultiple internet searches.  Dell support... well, they're pretty much useless.... they want me to send them the machine so they can "fix" it, when there's nothing wrong with the machine (see below), it's a Windows 10 problem, and and a fairly prevalent one, judging from the number of hits I get when searching for it.

    Dell Inspiron, 5755, Windows 10 home.  Since it's arrival, I've been plagued with this same problem.  It's got to the point that I never shut it off anymore, because too often when I boot it back up, this problem appears again... and I still have no idea how to fix it (seems that something different fixes it each time... )

    What I've done so far:  tried updating drivers; most recent already installed.  Device manager says device(s) are working properly, no yellow ! signs.  Network troubleshooter merely states that I have not chosen to connect to an available network (wifi is on, by the way, and networks are available).  Other devices in house running without problem, so router/connection is fine.  This same machine works flawlessly if booted into Linux (maybe I should just give up and switch to a less troublesome OS....)  Disabled/re-enabled devices... no good.  Uninstalled devices /rebooted... no good.  Tried a slew of networking commands from the command line (as administrator): netsh winsock reset,  netsh int ip reset,  ipconfig /release ("no operation can be performed with media disconnected"),   ipconfig /renew (same error message),  ipconfig /flushdns,  netsh int ip reset reset.log hit,  ... and rebooted; none of this made any difference.   Tried resetting network in Win10 networking troubleshooting... now Windows can't even detect any networking hardware onboard. 

    Can't connect wirelessly, obviously, also can't connect with a wired LAN cable... it's just dead in the water as far as networking of any kind goes.  The only way I got here, now, was to reboot the machine into Linux so I could create this post.

    Can anyone tell me which reports to create (like ipconfig /all,  netsh wlan show wlanreport,  and any others that would be of help to you all in diagnosing this persistent, massively annoying problem?  Hopefully so that WHEN it happens again (as MS seems to be unable or uninterested in fixing this widespread problem) I will actually know what to do instead of flailing around all over MS support / internet forums looking for something, anything that might get it working again?  Every time this happens I have to go through the same process all over again... like a guy who's trying to fix his car, and somebody tells him to replace a part, and he does, and it now works... but he has no idea WHY it worked, and if he has further problems, and the fix he tried last time didn't work this time, he's once again stuck with no idea why it won't run.  That's me in a nutshell with this issue.

    Thanks so much for any help on this... I don't even necessarily want the issue to go away so much as I want to be able to fix it without too much trouble when it recurs, rather than go through another week-long ordeal.  So much appreciated!!
    Wednesday, May 2, 2018 1:21 PM

Answers