locked
"Turn Wireless Security On" RRS feed

  • Question

  • This started happening for the first time last night, I think after I activated the beta with my test-ID. My conection is already secure with WEP and set up fine (prior to installing the beta), but OneCare every so often pops up on the main screen saying I need to turn it on, which if I click, tries to get me to run through the wizard. Disconnecting my wireless and re-connecting helps the problem for awhile, but it doesn't take long before it wants me to "turn wireless security" back on.

     

    Thanks! I'm enjoying the beta thus far.

    Thursday, July 19, 2007 3:19 PM

Answers

  • Well turns out after I was trying to change my wireless security back to WEP before this beta (I was using WPA), I had actually accidently logged onto another person's Linksys router and configured it, and set up security on it! So I was never actually on my router! I never realized this until I was wondering why one of the computers on the network wasn't showing up, and some random computer was! Scary huh? I felt pretty silly.. but I reset that person's wireless for them and finally figured out which wireless signal was actually mine.

     

    And that fixed the problem, Oded. I have security set up (which I did myself through the Linksys router) and I'm not being prompted to "Turn on Wireless Security" any longer. Techinally, I don't think it shouldn't have been popping up when I was accidently on the wrong router the past few days, but that probably had to do with why it was confused.

     

    Anyway, so just for fun, I tried resetting my router and not putting security on it. The "Turn wireless security on" never came up. I know how to set up security with the router itself, but if I want to use OneCare's wireless security wizard instead, how else do I start the wizard if it doesn't prompt me to do so?

     

    My two questions are:

     

    1.) Is there a certain time before I'm prompted to run the wizard?

     

    2.) Is there a way to start the wizard yourself? (I saw no option to do so)

     

    Thanks!

    Friday, July 20, 2007 4:38 PM
  • 1.) Is there a certain time before I'm prompted to run the wizard?

    A. It will occur on a network change (unplug the router and reconnect), or a security zone change (toggle the connection to public and back to home)

     

    2.) Is there a way to start the wizard yourself? (I saw no option to do so)

    A. Both the white action item in the main UI and the WiFi settings under: Change Settings--> Firewall-->Advanced Settings-->Network Connections-->Details button

    Are only enabled if your router is fully supported by this feature.

    During the beta this list is limited and will be growing as we near release and following.

     

    Give it a try, I might also be able to provide an updated list of the supported routers.

     

    Thanks,

    Oded

    Sunday, July 22, 2007 7:21 AM

All replies

  • I haven't touched the secure WiFi area, so I can't comment on this, but it sounds like it may be worth filing a bug on this - http://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    -steve

    Thursday, July 19, 2007 4:21 PM
    Moderator
  • Thanks Steve. When I'm home from work I'll try to get that done tonight. Hopefully the problem will still be present so I can document it correctly.

    Thursday, July 19, 2007 4:40 PM
  • Hi Scotters,

     

    I am the Microsoft PM for the WiFi feature, and would like to understand you issue better:

     

    1.     Are you connected via wireless?

    2.     What OS are you using?

     

    I can think of one explanation for this behavior.

    Your wireless connection is suffering from interference, and Windows may be auto connecting to another non secure network that appears on your list of wireless profiles and is broadcasting.

    Once connected to that new network, you should have been presented with a question whether this is private or public, did you see this prompt?

     

    Can you look into the Windows wireless profile list, and see whether there is a non secure profile that may belong to one of your neighbors? J If so just delete it.

     

    Let me know how this works out.

     

    Thanks,

    Oded

    Thursday, July 19, 2007 6:14 PM
  • Hi Oded,

     

    Sure I'll check that out sometime tonight when home and let you know. I am connected wireless via Windows Vista Business. Originally it did prompt the dialog you speak of and I chose "private" I believe. One time I did notice it grabbed a non secure Linksys connection and I was told to turn on Wireless security. I was confused and then noticed I wasn't on my correct connection. But last night when I was told to turn on wireless security I was indeed connected to my correct secured WEP wireless connection.

     

    I will check tonight and try to delete any other profiles that might be getting in the way and get back with you.

     

    Thanks!

    Thursday, July 19, 2007 7:32 PM
  • Well turns out after I was trying to change my wireless security back to WEP before this beta (I was using WPA), I had actually accidently logged onto another person's Linksys router and configured it, and set up security on it! So I was never actually on my router! I never realized this until I was wondering why one of the computers on the network wasn't showing up, and some random computer was! Scary huh? I felt pretty silly.. but I reset that person's wireless for them and finally figured out which wireless signal was actually mine.

     

    And that fixed the problem, Oded. I have security set up (which I did myself through the Linksys router) and I'm not being prompted to "Turn on Wireless Security" any longer. Techinally, I don't think it shouldn't have been popping up when I was accidently on the wrong router the past few days, but that probably had to do with why it was confused.

     

    Anyway, so just for fun, I tried resetting my router and not putting security on it. The "Turn wireless security on" never came up. I know how to set up security with the router itself, but if I want to use OneCare's wireless security wizard instead, how else do I start the wizard if it doesn't prompt me to do so?

     

    My two questions are:

     

    1.) Is there a certain time before I'm prompted to run the wizard?

     

    2.) Is there a way to start the wizard yourself? (I saw no option to do so)

     

    Thanks!

    Friday, July 20, 2007 4:38 PM
  • Odedl, I am supposed to be beta testing your Wi-fi options, but I cannot find any of the tabs or options that are talked about in my survey.  Am I missing something?
    Friday, July 20, 2007 8:51 PM
  •  Dogbite wrote:
    Odedl, I am supposed to be beta testing your Wi-fi options, but I cannot find any of the tabs or options that are talked about in my survey.  Am I missing something?

    I answered in the other thread - I recommend that you contact the email address listed in the email you received. You may also get a response here, but it would be good for you to send an email to that alias in the meantime.

    -steve

    Saturday, July 21, 2007 1:27 AM
    Moderator
  • 1.) Is there a certain time before I'm prompted to run the wizard?

    A. It will occur on a network change (unplug the router and reconnect), or a security zone change (toggle the connection to public and back to home)

     

    2.) Is there a way to start the wizard yourself? (I saw no option to do so)

    A. Both the white action item in the main UI and the WiFi settings under: Change Settings--> Firewall-->Advanced Settings-->Network Connections-->Details button

    Are only enabled if your router is fully supported by this feature.

    During the beta this list is limited and will be growing as we near release and following.

     

    Give it a try, I might also be able to provide an updated list of the supported routers.

     

    Thanks,

    Oded

    Sunday, July 22, 2007 7:21 AM
  • Hi Scotters83

     

    What is the model of the Linksys router that you have?

     

    rajesh

     

    OneCare PM

    Wednesday, July 25, 2007 3:44 PM
  • Hi guys,

     

    It's  the Linksys 802.11g WRT54G router. I can't enter details under the options. From reading this it's because my router is not supported. I'm not upset by any means, as this is a beta of coarse, but I'm surprised this wasn't on the list for the beta to begin with. No worries, maybe you'll add support for it in the beta refresh coming?

     

    Thanks guys, and great beta!

     

    Scott

     

    Wednesday, July 25, 2007 11:25 PM
  • I'm hoping for a list of currently supported routers. Apparently, this will be posted either to the help or FAQ pages when ready.

    -steve

    Thursday, July 26, 2007 1:37 AM
    Moderator
  •  

    Thank you all for your patience

     

    WiFi  Security WiKi page

    http://channel9.msdn.com/wiki/default.aspx/OneCare.WiFiSecurity

     

    Supported router list

    http://channel9.msdn.com/wiki/default.aspx/OneCare.SupportedRouterList

     

    Start sending that feedback, as beta testers I encourage you to temporarily remove security from your router in order to test out feature.

     

    Stephen, could you add a sticky thread with the link to this FAQ?

     

    Thanks,

    Oded

    Sunday, July 29, 2007 4:04 AM
  • Will do, Oded.

    -steve

     

    Monday, July 30, 2007 2:07 AM
    Moderator
  • I have Actiontec MI424WR router (Verizon FIOS) and looking at the list its not a supported router so the WiFi security survey will not have any onstructive feedback.

     

    Friday, August 17, 2007 8:33 PM
  • yea i installed 2.0 and the Wireless Security is no were to be found. i have it runing on XP home SP2 on 2 PC and 1 laptop and hooked in to my WBR-2310 Router Firmware version 1.04 and i get now Wireless Security tab or any thing in WLOC 2.0 any help please

    Sunday, October 21, 2007 9:45 PM
  • The wireless security feature will only happen if your wireless network is not secure and it is a supported router. If you have security enabled on the router for your connection, OneCare won't fire up the wireless security feature as you are already secure.

    -steve

     

    Monday, October 22, 2007 2:08 AM
    Moderator
  • ok cool thanks Stephen for the help thought i was missing some thing Smile

    Monday, October 22, 2007 8:48 AM