locked
not able to access new organisation in CRM 2011 IFD RRS feed

  • Question

  • We are using Microsoft Dynamics CRM 2011 in IFD mode.

    There are already 3 organisations are created.

    For example: Org1, Org2, Org3

    For Client requirement, we created new organisation say Org4 with same user name.

    We successfully able to add new organisation using Deployment Manager.

    After adding new organisation, added New Host (A or AAAA) under domain zone (domain.com) in Forward Lookup Zones of DNS Manger as follows.

    Right click on Domain Zone -> New Host (A or AAAA)

    Name - Org4

    FQDN - Org4.domain.com

    IP Address - IP address of CRM server

    Then I tried to browse the New URL: https://org4.domain.com:444

    Entered the user credential on login page.

    It was giving the follwoing error:

    But when I log in to the other organisation(s) say org1 and then open org4 URL in another tab, it allows me logged in for Org4.

    Please advise if I missed anything.

    Any help will be highly appreciated.

    Thanks,

    Shashi


    Thursday, April 25, 2013 2:55 PM

All replies

  • what errors show up in the event logs on the CRM and ADFS Server?

    Have you tried manually updating the Relying Party trusts in ADFS?

    Thursday, April 25, 2013 11:28 PM