locked
One more WGA problem RRS feed

  • Question

  • Hello

    Here is another WGA problem, that I couldn´t solve.

    ThX in advance..

    WGA Diagnostic Data (1.5.0526.1):
    --------------------
    Genuine Validation Status: License store error
    Windows Product Key: *****-*****-23Q27-4DGFM-QFMBJ
    Windows Product Key Hash: PjXLkoS9/T4F8ELr8rsj2m6u4lw=
    Windows Product ID: 55274-OEM-2245026-10307
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: FMM4KF8
    ID: 8975b257-e682-48a1-8239-c9bd9b57fe46
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.526.0.
    Signature Type: Microsoft.
    Validation Diagnostic: 63BB5E84-263-80004005_E2AD56EA-50-80004005_BB5C1257-47-80004005_BB5C1257-52-80040208_78155E4D-282-80040208_E6D7A7FE-494-80070002_4954B672-273-80004005

    Scan: Complete
    Cryptography: Complete

    Office Status: 114
    Office Diagnostics:

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed


    Monday, May 22, 2006 5:31 PM

Answers

  • Joo:

     

    This should help:

    Please go to the directory "
    %systemdrive%\Documents and Settings\All Users\Application Data\" and delete the Windows Genuine Advantage directory. Then retry validation.

    Let me know if it works for you. :)

     

    -Phil Liu

    Monday, May 22, 2006 5:37 PM

All replies

  • Joo:

     

    This should help:

    Please go to the directory "
    %systemdrive%\Documents and Settings\All Users\Application Data\" and delete the Windows Genuine Advantage directory. Then retry validation.

    Let me know if it works for you. :)

     

    -Phil Liu

    Monday, May 22, 2006 5:37 PM
  • Thank u very much.

    Problem solved....

    Monday, May 22, 2006 6:33 PM