locked
HP media center extender x280n RRS feed

  • Question

  • I am trying to open my one care firewall to allow access for an HP x280n Media Center Extender. The screen shots provided by HP for this setup do not match the actual one care application.

    I have enabled the native xBox 360 check boxes in one care. I'm still blocked. If I turn off the firewall the extender works.

    I need a list of the necessary applications to manually configure one care. Does anyone have complete instructions?
    Deep Creek Services
    Thursday, December 18, 2008 3:19 AM

Answers

  • Do you have both options checked for sharing media with extenders and Xbox? Do you have file and printer sharing allowed in the firewall configuration?
    There are no applications to allow for an extender to work through the OneCare firewall with Media Center sharing media.
    In addition to both check boxes for media, try the following:
     

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

     

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Thursday, December 18, 2008 1:49 PM
    Moderator

All replies

  • Do you have both options checked for sharing media with extenders and Xbox? Do you have file and printer sharing allowed in the firewall configuration?
    There are no applications to allow for an extender to work through the OneCare firewall with Media Center sharing media.
    In addition to both check boxes for media, try the following:
     

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

     

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Thursday, December 18, 2008 1:49 PM
    Moderator
  • Thanks! It was the File and Printer Sharing - for subnet and Internet setting. Can you provide a little background on that option for this case?

    The lan equivilant for that setting was active. I was not using internet features and was only connecting via my wired lan, during the initial set up. It seems intuitive that it should have allowed lan traffic but fail for on-line requests.

    HP lowered the price of these boxes. With their insturctions lacking any useful information other than a reference to a non-existent wizard, there will be others seeking the help you provided.

    Peace
    Kurt
    http://www.jamlab.us

    Deep Creek Services
    Friday, December 19, 2008 12:45 AM
  • Glad to hear that it is resolved.
    The setting is really only an issue if you are directly connected to the Internet. In that case, selecting to allow File and printer sharing with the second option potentially exposes you to someone browsing your shared files if Password protected sharing is not enabled or if you have shared a printer or folder with "everyone" without a password required. Behind a router this is not an issues. Likewise, if your were using a laptop and connected to a network while away, it would be flipped to "Public" unless you identified it as being friendly. While in Public mode, File and printer sharing is disabled completely.
    The reason that it is sometimes needed within a LAN is a mystery to me, but I suspect that it has to do with the topology of your network and the way devices identify each other and themselves in your network. It is a common issue in a mixed network, that is wired/wireless in the same LAN.
    Take care and thanks for reporting back.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, December 19, 2008 3:00 PM
    Moderator