none
Recent Visitors doesn't work in the Win7 Performance Technet forums RRS feed

  • Question

  • The Recent Visitor stopped updating yesterday:

    Is this known?

    André
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Friday, February 25, 2011 4:41 PM

Answers

  • Hi Andre,

    I asked a similar question a while ago on another forum and it's impossible as FireFox handles it differently. However, I found that pressing Link button doesn't take that much extra time to insert a link, so I often use this with Google Chrome. BTW, when I copy a link in the GC url bar and copy it to the text, it automatically becomes a link.


    Premature optimization is the root of all evil in programming. (c) by Donald Knuth

    Naomi Nosonovsky, Sr. Programmer-Analyst

    My blog
    Sunday, February 27, 2011 6:43 AM
    Moderator

All replies

  • Can you describe what you would expect to see in this case? The recent visitors is not recently posted, it is based on when the person(s) viewed resources when logged in.


    Community Forums Program Manager
    Friday, February 25, 2011 10:04 PM
    Answerer
  • The recent visitors is not recently posted, it is based on when the person(s) viewed resources when logged in.


    I see this differently. The list is only updated when users did some actions. Viewing doesn't add me to the list. I expected that the users who asked the questions (omg1010 for example) show up in the list. But this didn't happen.

    That list was from 2 days ago because the user Clark Sa - MSFT replied there to a topic. This was the view from 2 days ago.


    But the issues is fixed now. It starts working again after posting this. have you done something with the database?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, February 26, 2011 12:03 AM
  • Nope, didn't touch anything on the back end since we kick started the aggregator job on Wed.
    Community Forums Program Manager
    Saturday, February 26, 2011 12:59 AM
    Answerer
  • Nope, didn't touch anything on the back end since we kick started the aggregator job on Wed.

    strange. But it works now. Seems like the backend issues caused it, too.

    I started a topic about a suggestion, but I can't find it any longer. Inserting links with Firefox doesn't work the same like with IE. When you insert a link with IE it is automatically a click able HTML link. With FF you have to make the link click able which costs time and sucks if you have to do this 40-50 times per day. Can you improve this in the next forums updates?


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, February 26, 2011 5:19 PM
  • Hi Andre,

    I asked a similar question a while ago on another forum and it's impossible as FireFox handles it differently. However, I found that pressing Link button doesn't take that much extra time to insert a link, so I often use this with Google Chrome. BTW, when I copy a link in the GC url bar and copy it to the text, it automatically becomes a link.


    Premature optimization is the root of all evil in programming. (c) by Donald Knuth

    Naomi Nosonovsky, Sr. Programmer-Analyst

    My blog
    Sunday, February 27, 2011 6:43 AM
    Moderator
  •  BTW, when I copy a link in the GC url bar and copy it to the text, it automatically becomes a link.
    ok, I test this later. Thanks :)

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Sunday, February 27, 2011 3:12 PM