locked
CRM Phone app not compatible with latest update rollup RRS feed

  • General discussion

  • Hi all,

    I've been trying to configure the android phone app, however it complains that it is only compatible with version 7.1 (and update 1.2)

    We have the latest version installed, which is 7.0.2.53, and update 0.2. According to the history of the build versions, it has gone from 7.0.1 or 7.1.0 to 7.1.1 and back down to 7.0.2, with updates numbered 0.1, 1.0, 1.1 and 0.2. Has there been a typo here? Are the latest version and update numbers supposed to be 1.2 rather than 0.2? If so, how can anyone be using the phone app if the required versions are not attainable??

    Could someone from MSOFT comment as to why the latest version of 2015 is not compatible with the phone apps?

    Thanks :)

    Monday, April 18, 2016 9:01 AM