locked
Connector on one computer can't connect: IP address mismatch between discovery and name resolution RRS feed

  • Question

  • I'm having trouble connecting to my WHS from one of my computers using either the Connector or Remote Desktop as well as getting backups.  All my other comptuers seem to work fine with Connector, Remote Desktop, and Backup.  The problematic computer is joined to MS CorpNet, although obviously not while I'm at home.  The other computers are in a workgroup.

     

    I recently upgraded my router to a Linksys WRT600N.  The router is set to give the Homeserver a fixed IP (192.168.1.141).

     

    When connecting from the connector I get:

    This computer cannot connect to your home server.  Check your network connection and make sure your home server is powered on.  If your home server has recently restarted, try again in a few minutes.

     

    When connecting from Remote Desktop I get:

    This computer can't connect to the remote computer.  Try connecting again.  If the problem continues, contact the owner of the remote computer or your network administrator.

     

    Discovery.exe finds the homeserver, joins, and configures Backup just fine.

     

    Troubleshooter finds the following:

    Cannot connect to the server transport
    Cannot connect to the server backup
    No DNS server, or DNS server is not reachable
    IP address mismatch between discovery and name resolution
    Cannot connect to the server internal Web site (ASPX page)
    Cannot connect to the server internal Web site (password hint page)
    Cannot connect to the server secure internal Web site
    Cannot connect to the server internal Web site (simple page)
    Cannot connect to the server internal Web services
    Cannot connect to the server internal secure Web services
    No default gateway, or default gateway is not reachable
    No DHCP server, or DHCP server is not reachable
    A firewall product may exist on your home computer
    Internet Explorer has "Automatically Detect Settings" or HTTP Proxy configured

     

    ipconfig on the broken machine gives:

    Code Snippet

    C:\users\default>ipconfig

    Windows IP Configuration


    Ethernet adapter Local Area Connection 4:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.

    Wireless LAN adapter Wireless Network Connection 2:

       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.
       IPv6 Address. . . . . . . . . . . : 2002:1810:546e:1234:5132:8e2:cdb7:b16c
       Temporary IPv6 Address. . . . . . : 2002:1810:546e:1234:309a:5677:fb7d:95b2
       Link-local IPv6 Address . . . . . : fe80::5132:8e2:cdb7:b16c%16
       IPv4 Address. . . . . . . . . . . : 192.168.1.102
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : fe80::21e:e5ff:fefe:5b1c%16
                                           192.168.1.1

     

     

     

    pinging the IP 192.168.1.141 works fine.

     

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!! pinging "homeserver" (the name of my home server) pings http://homeserver.net (65.73.136.4)

    Expect: this to ping homeserver

     

    For that matter, pinging any of my machines assigned a static IP *by name* seems problematic while pinging those same machines by IP works fine.  Pinging any of them from other computers works fine.

     

    I'm betting this is the clue to my problem but I'm not sure where to go with it.

     

    rossc

    Wednesday, July 16, 2008 4:53 PM

Answers

  •  RossC wrote:
    Unfortunately the client computer rebooted and everything is now working.  Hmmmmm....  Perhaps the client cached an old IP address or something?  Anyway, nothing left to diagnose or fix anymore, but here's the requested info anyway:

     

    Ping now finds homeserver (vs homeserver.net)

     

    The original Troubleshooter findings are in the original post above.  Everything important now works except the following:

    Cannot connect to the server internal Web site (simple page)
    Cannot connect to the server internal Web site over IP address (simple page)

     

    If you mean connecting to your Remote Access page from within your LAN, that's pretty common.  Try https://xxxxxxx.homeserver.com and see if it works.  (Not that it really matters, as long as it works outside your LAN.)

     

     RossC wrote:
    However I can hit http://homeserver and the IP address directly and get the main login page

     

    Thanks for the offers of help.  If the problem resurfaces I'll reopen the thread.

    Thursday, July 17, 2008 12:58 PM
    Moderator

All replies

  • rossc,

    From the problem machine, run "ipconfig /all", without the quotes and note the space between the 'g' and '/). Also, run the same from a machine that is working fine, (or the server) and post both results.

    This will give all the info, but it appears that maybe the problem is the 'gateway' settings.

     

    Colin

     

     

     

    Wednesday, July 16, 2008 5:17 PM
  • Ross, can you install the Windows Home Server Toolkit on the client PC that's having problems, then run the client troubleshooter (in C:\Program Fiels\Windows Home Server\Toolkit)? that may give us some more information to work with.

    Wednesday, July 16, 2008 5:56 PM
    Moderator
  • Unfortunately the client computer rebooted and everything is now working.  Hmmmmm....  Perhaps the client cached an old IP address or something?  Anyway, nothing left to diagnose or fix anymore, but here's the requested info anyway:

     

    Ping now finds homeserver (vs homeserver.net)

     

    The original Troubleshooter findings are in the original post above.  Everything important now works except the following:

    Cannot connect to the server internal Web site (simple page)
    Cannot connect to the server internal Web site over IP address (simple page)

     

    However I can hit http://homeserver and the IP address directly and get the main login page

     

    ipconfig /all:


    Code Snippet

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : rossc3
       Primary Dns Suffix  . . . . . . . : redmond.corp.microsoft.com
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : redmond.corp.microsoft.com
                                           hsd1.wa.comcast.net.
       System Quarantine State . . . . . : Not Restricted


    Ethernet adapter Local Area Connection 4:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.
       Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection #3
       Physical Address. . . . . . . . . : 00-15-B7-C0-B8-53
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.
       Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection #2
       Physical Address. . . . . . . . . : 00-18-DE-D1-6C-C0
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2002:1810:546e:1234:5132:8e2:cdb7:b16c(Preferred)
       Temporary IPv6 Address. . . . . . : 2002:1810:546e:1234:45e:30b6:e4d3:bb1e(Preferred)
       Link-local IPv6 Address . . . . . : fe80::5132:8e2:cdb7:b16c%16(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.102(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Wednesday, July 16, 2008 9:44:15 PM
       Lease Expires . . . . . . . . . . : Thursday, July 17, 2008 9:44:18 PM
       Default Gateway . . . . . . . . . : fe80::21e:e5ff:fefe:5b1c%16
                                           192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 369105118
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0D-00-C8-EA-00-15-B7-0D-34-5E
       DNS Servers . . . . . . . . . . . : 68.87.69.146
                                           68.87.85.98
                                           192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-03-7A-E2-F9-8E
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.MSHOME
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 17:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 19:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 20:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 21:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 22:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 23:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 24:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 25:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 26:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 27:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 28:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 30:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 31:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 32:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 34:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 38:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 39:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 40:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 41:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{EC2327D6-C140-4485-8112-4B2C5B2788CA}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 43:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.redmond.corp.microsoft.com
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 48:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.MS Home
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 47:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.redmond.corp.microsoft.com
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 49:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.
       Description . . . . . . . . . . . : isatap.hsd1.wa.comcast.net.
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 51:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{45CEDAFB-AA46-493D-924B-CA19D4D4B43B}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 52:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.MS Home
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 53:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:2ccf:3b8c:e7ef:ab91(Preferred)
       Link-local IPv6 Address . . . . . : fe80::2ccf:3b8c:e7ef:ab91%61(Preferred)
       Default Gateway . . . . . . . . . :
       NetBIOS over Tcpip. . . . . . . . : Disabled

     

     

    Thanks for the offers of help.  If the problem resurfaces I'll reopen the thread.

     

    Thursday, July 17, 2008 5:54 AM
  •  RossC wrote:
    Unfortunately the client computer rebooted and everything is now working.  Hmmmmm....  Perhaps the client cached an old IP address or something?  Anyway, nothing left to diagnose or fix anymore, but here's the requested info anyway:

     

    Ping now finds homeserver (vs homeserver.net)

     

    The original Troubleshooter findings are in the original post above.  Everything important now works except the following:

    Cannot connect to the server internal Web site (simple page)
    Cannot connect to the server internal Web site over IP address (simple page)

     

    If you mean connecting to your Remote Access page from within your LAN, that's pretty common.  Try https://xxxxxxx.homeserver.com and see if it works.  (Not that it really matters, as long as it works outside your LAN.)

     

     RossC wrote:
    However I can hit http://homeserver and the IP address directly and get the main login page

     

    Thanks for the offers of help.  If the problem resurfaces I'll reopen the thread.

    Thursday, July 17, 2008 12:58 PM
    Moderator
  • I am having the same problem, toolkit Connector Troubleshooter crashes when I try that.  Rebooting helped once but the problem came back.  Disabling IPv6 does nothing.  Turning off the router does work.  It seems to be hitting things outside the router with the same return ...hsd1.wa.comcast.net.

    Any more ideas?

    ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : screwdriver-02
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : hsd1.wa.comcast.net.

    Ethernet adapter Bluetooth Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-12-5A-60-56-AE
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.
       Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigab
    it Ethernet Controller
       Physical Address. . . . . . . . . : 00-17-31-37-B1-6A
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::a111:d853:52bd:1da4%8(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.198(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Wednesday, September 10, 2008 3:02:42 AM
       Lease Expires . . . . . . . . . . : Thursday, September 11, 2008 3:02:42 AM
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DNS Servers . . . . . . . . . . . : 208.67.222.222
                                           208.67.220.220
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 11:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:209d:2dd5:3f57:fe39(Pref
    erred)
       Link-local IPv6 Address . . . . . : fe80::209d:2dd5:3f57:fe39%10(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 14:

       Connection-specific DNS Suffix  . : hsd1.wa.comcast.net.
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.198%19(Preferred)
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 208.67.222.222
                                           208.67.220.220
       NetBIOS over Tcpip. . . . . . . . : Disabled


    Screwdriver
    Wednesday, September 10, 2008 10:22 AM
  • I am not sure of the "real" fix.  Some routers seem to work well and others don't.  I have the same problem off and on.  What I do is just edit the hosts file.

    add an entry for your home server
    192.168.1.141     homeserver


    FWIW 141 is normally in the range that most routers hand out.  I normally assigin an ip out of that range like .10 (That is not your problem though)

    Still......
    Grey
    Wednesday, September 10, 2008 3:45 PM
    Moderator
  • There are levels of "fix" for this issue. The basic issue is "name resolution". In this case your ISP is resolving a name that should be internal to your network, and it's resolving to an IP address that's not your server.

    The way I fixed this was to run NMBD on a tiny linux box. That way I have a consistent master browser on my network. There are other options, however. You could run WINS, possibly on your server. You could even set your server up as a (caching only) name server.

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 10, 2008 5:12 PM
    Moderator
  • Thought about the hosts things and will probably do that for a temp fix for the WHS, but since also pinging other machines in the house gives the same thing, still need to find a permanent solution.  NOT running a tiny linux box, thanks for that suggestion also Ken.  :)

     


    Screwdriver
    Wednesday, September 10, 2008 5:36 PM
  • Hi,

    There is an error in your setup somewhere.
    Your DND Suffix Search List and the Connection specifi DNS Suffix are showing 'comcast.net' as the search point. Therefore your computer will try and search outside the network, not inside.

    This DNS List needs to be the name you've given your internal network, such as 'Workgroup', 'Home' etc.

    On each Client, and the server, your DND server entry should be pointing to your Router IP, in your case that should be 192.168.1.1


    Colin
    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Wednesday, September 10, 2008 5:56 PM
    Moderator
  • Thanks Colin.  I found the problem!  There are several solutions.  But mainly it's OpenDNS's type correction service.  You can correct this by naming your domain on your router and going to your OpenDNS settings to the type settings, VPN exception, Manage and make an exception for that local domain name.

    If you are using this service then look on their site and they have several solutions, the Hosts file of course, registry edit to make Netbios before DNS, the type settings and some others.  I'm sure your solution would probably do it also.

    Thanks!
    Aaron
    Screwdriver
    Wednesday, September 10, 2008 6:47 PM
  • That should be TYPO correction service not Type.
    Screwdriver
    Wednesday, September 10, 2008 6:48 PM
  • Screwdriver1 said:

    But mainly it's OpenDNS's type correction service.  You can correct this by naming your domain on your router and going to your OpenDNS settings to the type settings, VPN exception, Manage and make an exception for that local domain name.

    Ah. You didn't say you were using OpenDNS (and I don't recognize the IP addresses of their DNS servers). Can you write up a step by step "how to" on that configuration? I don't like OpenDNS, but others do. :)


    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 10, 2008 8:20 PM
    Moderator