locked
Norton 360 Firewall RRS feed

  • Question

  • I have installed Norton 360 (firewall included) and it works, but!!!

    I have disabled the Windows XP-Pro-SP2 firewall into the services. The security service center is on manual. When I start the center and go to the firewall there is a message

    "One firewall is active (and I know this is Norton 360) but there are 2 firewalls (also windows firewall, but this is disabled). After 5 minutes I see in the system logbook

    "Browser is disabled - whit time-out", but I can go to the internet without problems.

    Can I  ignore the message in the security-center service?

     

     

     

    Sunday, March 18, 2007 10:28 AM

Answers

  • Hi Carolus, this is a Windows Live OneCare forum. Not a Norton forum ;-)

    Besides from this, it is always the best to have only one firewall running. The message you get is probably a message from Norton since you say that the Windows firewall is disabled. Have you contacted Symantec or search on the Internet?

    Web Ferret

    Sunday, March 18, 2007 12:46 PM

All replies

  • Hi Carolus, this is a Windows Live OneCare forum. Not a Norton forum ;-)

    Besides from this, it is always the best to have only one firewall running. The message you get is probably a message from Norton since you say that the Windows firewall is disabled. Have you contacted Symantec or search on the Internet?

    Web Ferret

    Sunday, March 18, 2007 12:46 PM
  • from Norton I have received the solution. The secure senter was older and was not removed. I have download a removing tool from norton and have removed all the norton files and reinstall the norton 360 and it works without messages.

    greatings

    Wednesday, March 28, 2007 7:54 AM
  • Hi Carolus,

     

    I'm glad you got it all sorted out.

     

    To bad you are not a OneCare user ;o)

    Monday, April 2, 2007 2:40 PM
  • I also installed Norton 360.  However, after three installs and several hours of tech support, I still could not get Liveupdate to work.  I finally went to Msconfig and unchecked everything except load system services and did a clean boot.  Liveupdate is now running, however, I am not sure it will when I put the Win.Ini and System.Ini services back on.  WHAT IN THE WORLD IN WINDOWS XP SP2 IS BLOCKING LIVEUPDATE?
    Friday, April 20, 2007 3:15 PM
  • You must remove all the installed files of Norton 360 with the remove tool (can be downloaded from Norton). Before opstart, the windows firewall and the secure system service must be setting on. When you install Norton 360 the files from Norton will stop the windows firewall and setup the norton firewall. Also the secure system service is active.  After this each time you start the computer a

    liveupdate will be executed. 

    Charles

     

    Friday, April 20, 2007 5:58 PM
  •  Carolus Verswyver wrote:

    I have installed Norton 360 (firewall included) and it works, but!!!

    I have disabled the Windows XP-Pro-SP2 firewall into the services. The security service center is on manual. When I start the center and go to the firewall there is a message

    "One firewall is active (and I know this is Norton 360) but there are 2 firewalls (also windows firewall, but this is disabled). After 5 minutes I see in the system logbook

    "Browser is disabled - whit time-out", but I can go to the internet without problems.

    Can I  ignore the message in the security-center service?

     

     

     

    Saturday, June 9, 2007 12:51 AM
  • Hi Rina,

    I seem to get a bit lost here. Is this Norton issue related to Live OneCare or not? Why do you only quote the first post and nothing more?

    If it appears that this has nothing to do with WLOC, I'm going to lock this thread.

     

    Web Ferret

    Wednesday, June 13, 2007 10:31 AM