locked
Bug: Can't sign-in to mesh.com RRS feed

  • Question

  • Hello,
     I can't sign-in to mesh.com. When I click sign-in I get prompted to "Review and accept agreements". When I click 'agree' I see:

    "Thanks for your interest! There's been so much interest, in fact, that we've had to temporarily close Live Mesh to new users until we can add more space"

    What gives? I'm not a new user, I've been using Mesh for months.

    -Jamie
    http://jamiethomson.spaces.live.com/ | http://blogs.conchango.com/jamiethomson
    Saturday, November 1, 2008 9:32 AM

Answers

  • Hey guys, can you try something for me?

    Clear your internet cache, make sure your not signed into any other Windows Live properties and then try signing in again?  We've seen this reproduced internally but haven't narrowed down the exact cause yet so any information we can gather will help.

    Thanks!

    -Ken
    • Proposed as answer by kensm [msft] Saturday, November 1, 2008 6:02 PM
    • Marked as answer by kensm [msft] Saturday, November 1, 2008 6:02 PM
    Saturday, November 1, 2008 5:43 PM

All replies

  • I'm having the same problem.
    Started only a couple of minutes ago...
    Saturday, November 1, 2008 5:38 PM
  • Hey guys, can you try something for me?

    Clear your internet cache, make sure your not signed into any other Windows Live properties and then try signing in again?  We've seen this reproduced internally but haven't narrowed down the exact cause yet so any information we can gather will help.

    Thanks!

    -Ken
    • Proposed as answer by kensm [msft] Saturday, November 1, 2008 6:02 PM
    • Marked as answer by kensm [msft] Saturday, November 1, 2008 6:02 PM
    Saturday, November 1, 2008 5:43 PM
  • Thank you Ken, clearing my internet cache and cookies fixed the problem for me.

    Two strange things I have noticed:
    - When I first went to http://mesh.com I was sent through the Live Login server (as always) but it kept redirecting me infinitely to the same Login Server (Green IE bar). So I closed IE and tried again.
    - After that I had to login manually again (well you know I'm presented the Live Login welcome site and have to click on "Sign In" next to my accout. Thats normal I know but usually the Login Site displays the Mesh icon next to it, this time it was the Microsoft icon, which I've never seen there before.

    Maybe this can help you narrow down the cause.

    ~Simon

    Saturday, November 1, 2008 5:51 PM
  • No problem, good to hear it fixed the issue.

    One other quick question, are you using IE8?
    Saturday, November 1, 2008 6:03 PM
  • As a matter of fact I am. On Vista Ultimate SP1 64-bit
    Saturday, November 1, 2008 6:08 PM
  • I was having the same (or very similar problem).

    Live Mesh would not start on my XP SP3 machine.    After several rounds of stopping and starting Live Mesh I decided to just reinstall.

    When I went to www.mesh.com I received this error in IE 7.

    <i>The Windows Live Network is unavailable from this site for one of the following reasons:</i> 


    After reading this post I cleared the internet history of IE 7.  No joy.  Same result.

    Then I did a delete all (internet history, cookies, everything.

    Now I'm able to log into www.mesh.com and I have successfully re-added that XP machine to my mesh.

    Here's a link to the Live Mesh Log files from when Live Mesh couldn't start. logs

    • Edited by kpictjl Saturday, November 1, 2008 8:31 PM
    Saturday, November 1, 2008 7:21 PM
  • On yet another XP SP3 IE7 machine I had the same problem where I couldn't logon to www.mesh.com.

    I tried deleting only the temp internet files and cookies, but that didn't work.

    I then deleted all the files and was able to logon.

    Here's a link to the Live Mesh log files.  logs
    Saturday, November 1, 2008 8:31 PM
  • This looks promising:

    <img src="http://farm4.static.flickr.com/3022/2993289274_42bc3e1467.jpg?v=0">

    looks like passport is having trouble handling users with non-standard passport emails, like gmail accounts. I'm locked out too, help!


    Businesschild
    Saturday, November 1, 2008 9:14 PM
  • footnote: that was taken using IE 7.0.6001.18000

    There is NO problem logging in to Mesh for me using Firefox 3, or in the WAP site using pocket IE.
    Businesschild
    Saturday, November 1, 2008 9:22 PM
  • It's not only non-standard accouts. I was getting the same weird login name WITH an @live.com email...
    Sunday, November 2, 2008 12:09 PM
  • businesschild said:

    There is NO problem logging in to Mesh for me using Firefox 3, or in the WAP site using pocket IE.


    Businesschild


    I couldn't login to www.mesh.com using Firefox 3 until I had cleared "all private data."

    Here's the logs from when I couldn't logon to mesh.com...
    http://cid-e2476415170d9eb9.skydrive.live.com/self.aspx/Public/LiveMeshLogs-2nov-before.cab

    Here's the logs from after I'd cleared private data...
    http://cid-e2476415170d9eb9.skydrive.live.com/self.aspx/Public/LiveMeshLogs-2nov-after.cab


    • Edited by kpictjl Monday, November 3, 2008 12:28 AM
    Monday, November 3, 2008 12:27 AM
  • kensm [msft] said:

    Hey guys, can you try something for me?

    Clear your internet cache, make sure your not signed into any other Windows Live properties and then try signing in again?  We've seen this reproduced internally but haven't narrowed down the exact cause yet so any information we can gather will help.

    Thanks!

    -Ken



    Yep, that seemed to work for me. And I did't need to delete cookies either (good news). Thanks Ken.
    http://jamiethomson.spaces.live.com/ | http://blogs.conchango.com/jamiethomson
    Monday, November 3, 2008 6:47 AM
  • I'm new to mesh - just read about it in a Windows 7 book.  I have tried to log in, but I can't get passed the "Live Mesh Terms of Use" page.  I get nothing but the "I agree" box.  Hovering over the box indicates it's going to run a JavaScript, but nothing seems to work.  Once I click on it, it says "waiting for" a Microsoft wesbsite to respond, but waiting doesn't do anything.  I've cleared out everything I can find in IE8 (cookies, etc.), but nothing seems to help.
    Sunday, December 27, 2009 5:04 PM
  • I'm new to mesh - just read about it in a Windows 7 book.  I have tried to log in, but I can't get passed the "Live Mesh Terms of Use" page.  I get nothing but the "I agree" box.  Hovering over the box indicates it's going to run a JavaScript, but nothing seems to work.  Once I click on it, it says "waiting for" a Microsoft wesbsite to respond, but waiting doesn't do anything.  I've cleared out everything I can find in IE8 (cookies, etc.), but nothing seems to help.

    There appears to be a server problem ongoing since 12/25 - see this thread: http://social.microsoft.com/Forums/en-US/LiveMesh/thread/731d78b4-c519-49eb-8e9d-5d87082ffdd7

    -steve
    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Sunday, December 27, 2009 11:58 PM
    Moderator