locked
Windows Vista fails "reactivation" after system repair. RRS feed

  • Question

  • A week or so back I had a catastrophic motherboard failure. After replacing it Windows Vista Home Premium gave the following message: "Windows has detected signifigant changes to your system and must be reactivated." When I follow the steps to do this, however, it fails the Guinuine Advantage step and tells me that my copy of Vista may be counterfeit. What the heck???

    I downloaded and ran the MGA diagnostics utility as recommended and the results are below. Can anyone help??

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-DBRHQ-YRQJT-QH9XB
    Windows Product Key Hash: CYXr1ghr1idugBPeZ4/HkR3zKxk=
    Windows Product ID: 89578-015-2390635-71307
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {00987407-623C-4FF4-8977-E20136808D89}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_7E90FEE8-169-80004005_B4D0AA8B-514-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{00987407-623C-4FF4-8977-E20136808D89}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QH9XB</PKey><PID>89578-015-2390635-71307</PID><PIDType>5</PIDType><SID>S-1-5-21-3402176125-2090720996-33577885</SID><SYSTEM><Manufacturer>ASUS </Manufacturer><Model>A7V400-MX</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A7V400-MX ACPI BIOS Revision 1006</Version><SMBIOSVersion major="2" minor="3"/><Date>20041102000000.000000+000</Date></BIOS><HWID>5B3C3D07018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Compaq</name><model>Presario</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Wednesday, February 6, 2008 7:18 PM

Answers

  • Hello Milamber2002,

     

      The error code 0x80070426 tells me that the Software Licensing Service is not running. The service is used by Vista to check itself and confirm it is genuine. When that service isn't running, Vista can't self check and throws errors.

     

    Please follow the below steps. If you have any problems following the steps or receive any errors, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance in re-starting the service.

     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you,

    Darin Smith

    WGA Forum Mnager

    Wednesday, February 6, 2008 9:00 PM