locked
Activated windows live onecare in the wrong country. RRS feed

  • Question

  • Hi guys,

    Im from Singapore.

    I recently bought my windows live onecare.

    I put my cd in and installed it.

    They asked me to activate it.

    At first, i did not know my hotmail account would be my windows live ID, so i clicked the option, "No,I need one" in the Finish Setup part. 

    It directed me to the UK msn website where i tried to sign up for a windows live account.

    But i later found out that my hotmail was my windows live, so i clicked another link on the UK website which says Activate coupons. I entered in my onecare product key, and activated it.

    I went to open my onecare program again, and tried to type in my hotmail address for the finish setup part, but it says my Windows live ID or password is incorrect.

    So, i believed i had activated it in the UK, instead of Singapore.

    I have been very stressed over this issue, so i hope you guys can help me quick.

    I dont have much money, and OneCare costs alot, so i hope this matter can be resolved!

    Thanks!

    Donovan, Singapore.

     

    Tuesday, May 20, 2008 7:29 AM

Answers

  • Donovan, when you entered the product key after signing in with the LiveID (I think you used your original Hotmail account) you created a OneCare subscription.

    You can confirm this by signing in with that LiveID at http://billing.microsoft.com

    Now, in IE, click on Tools/Internet Options/General/languages

    Set your default language to be English/Singapore

    If you LiveID password is longer than 8 characters, go to http://account.live.com and change it to be 8 characters or shorter.

    Open OneCare, click on subscribe.

    Log in with the LiveID you confirmed as having the active subscription. Do not paste the password, but type it in.

    Your subscription should be recognized and your local copy activated.

    -steve

     

    Tuesday, May 20, 2008 12:35 PM
    Moderator