locked
Backup times anomaly RRS feed

  • Question

  • Hi, I am running WHS since End Jannuary with four clients. My standard setup was backup betwee 0100 and 0700 in the night.

    In order to test some client wakeups I canged the backup time within the Connector on friday last week in the morning to be between 1400 and 1700. Nothing  happened. I rebooted the server and checked on saturday - nothing! I rebooted the one client checked again on sunday - nothing. The logs did not say anything..

    I set back the backup times to be between 0100 and 0700 again, everything worked as planned but the first backup started at 3:45 in the morning ???.

    Did I do anything wrong? Ich ecked time and timezones on server and on the clients - they are the same.

    Now the next weekend is coming to give me 2 more test days - any ideas ??

    Thanks
    Erik

    Tuesday, March 10, 2009 11:01 AM

Answers

  • Try reconfiguring backup for each of them and see what happens.

    The time a backup actually happens is controlled by the client PC being backed up; the schedule that you set on the server is picked up by that client PC the next time a backup occurs, or the next time you configure backups for that PC (even if you don't change anything). It sounds like you changed the backup time, but didn't allow a backup to occur, possibly because your PCs are now turned off for the old backup interval. 
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, March 10, 2009 12:01 PM
    Moderator