none
WLW 2011 with Movable Type 5.1

    Question

  • After upgrading to MT 5.1 I am getting:

    Can't connect to your blog service:

    Problem with the blog server - Server Error 1 Occurred

    Invalid login

    Please try fixing the problem and then try again.

    I can login with the same username and password fine using the standard MT login page mt.cgi.  This was working prior to upgrade to 5.1?  Any ideas?

    Sunday, June 5, 2011 6:40 PM

All replies