locked
Reporting services data connector install problem RRS feed

  • Question

  • I am trying to install the reporting services data connector because I have an IFD deployment. When I am trying to do the install it fails because of the server names. The server names are provided by my host and they are like this "1234-43432". How can I get around this error on install?
    Wednesday, December 16, 2009 4:21 PM

Answers

  • If the server names are provided by your host, it seems that your host should be deploying the data connector on the report server.  On what machine exactly are you trying to install the SRSS Data Connector?  If this is a hosted environment, then the Report Server is most likely also Hosted.
    Best Regards, Donna
    • Proposed as answer by Donna EdwardsMVP Wednesday, January 6, 2010 3:59 PM
    • Marked as answer by Jim Glass Jr Tuesday, February 23, 2010 6:11 PM
    Wednesday, January 6, 2010 3:59 PM
  • Hi

    Do you have all Services running in the same machine? i mean, CRM, SQL, and SRS

    I suggest first try to Install SRS-data connector then to Config the IFD after.
    Regards

    • Proposed as answer by Jimmy Morales Friday, January 8, 2010 3:08 PM
    • Marked as answer by Jim Glass Jr Tuesday, February 23, 2010 6:13 PM
    Thursday, January 7, 2010 10:59 PM

All replies

  • Have you modified the installation config.xml to specify your server name? If you're getting an error message when trying to install the SRS Data Connector that says it can't validate the SQL Server, check out this KB: http://support.microsoft.com/kb/947060/en-us

    Matt Wittemann, MVP for CRM (http://icu-mscrm.blogspot.com)
    Thursday, December 17, 2009 2:45 AM
    Moderator
  • I tried what the article talked about and put my server "1234-43432" in the instance and report url and it didn't work. I just have default instance installed which I don't think really has a name so do I need to do something different?
    Thursday, December 17, 2009 5:12 PM
  • If the server names are provided by your host, it seems that your host should be deploying the data connector on the report server.  On what machine exactly are you trying to install the SRSS Data Connector?  If this is a hosted environment, then the Report Server is most likely also Hosted.
    Best Regards, Donna
    • Proposed as answer by Donna EdwardsMVP Wednesday, January 6, 2010 3:59 PM
    • Marked as answer by Jim Glass Jr Tuesday, February 23, 2010 6:11 PM
    Wednesday, January 6, 2010 3:59 PM
  • Hi

    Do you have all Services running in the same machine? i mean, CRM, SQL, and SRS

    I suggest first try to Install SRS-data connector then to Config the IFD after.
    Regards

    • Proposed as answer by Jimmy Morales Friday, January 8, 2010 3:08 PM
    • Marked as answer by Jim Glass Jr Tuesday, February 23, 2010 6:13 PM
    Thursday, January 7, 2010 10:59 PM