locked
Reinstalling WHS RRS feed

  • Question

  • Hi all,
    After installing Windows 7 on my laptop (connector not installed), Sophos Control Centre on the server was unable to identify the OS of the laptop, and so I dropped an e-mail to Sophos. They suggested installing a new version, but did not work. Now, everything on the server is going downhill - no backups, no remote access, only remote desktop, and file access.
    I've tried inserting the DVD to see if I could do a 'server reinstall' but no option has come up for that.... I don't know where to go without losing precious data by formatting all my drives.

    Can anyone help?

    Many Thanks
    • Edited by tho400 Wednesday, October 28, 2009 6:32 PM tried using DVD, no dice
    Wednesday, October 28, 2009 5:32 PM

Answers

  • This FAQ gives a sketchy description of how to perform a server reinstallation (or server recovery). As for Sophos Control Center, I see nothing on their web site indicating that it's supported on Windows Home Server. So for issues with that software, you'll have to deal with the vendor as best you can.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by tho400 Friday, October 30, 2009 1:01 PM
    Wednesday, October 28, 2009 6:31 PM
    Moderator

All replies

  • This FAQ gives a sketchy description of how to perform a server reinstallation (or server recovery). As for Sophos Control Center, I see nothing on their web site indicating that it's supported on Windows Home Server. So for issues with that software, you'll have to deal with the vendor as best you can.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by tho400 Friday, October 30, 2009 1:01 PM
    Wednesday, October 28, 2009 6:31 PM
    Moderator
  • Hi Ken, I've just changed my post as you were replying. I have tried booting from the install DVD, but the only option I have is New Install. Thanks for the help anyway
    Wednesday, October 28, 2009 6:34 PM
  • Hi Ken, I've just changed my post as you were replying. I have tried booting from the install DVD, but the only option I have is New Install. Thanks for the help anyway

    How many hard drives do you have in your server?  What types are they?  Which one is the primary drive?
    Friday, October 30, 2009 12:19 AM
    Moderator
  • Hi - I have 3 HDD's in my Server, one 150gb Drive, for the system and two 500gb WD's in the pool. Since taking Sophos Control Centre off the server, and letting only the anti-virus run on it, everything seems fine. Thanks for all the help Ken and Kariya21.

    THO400
    Friday, October 30, 2009 1:01 PM