none
Axapta 3.0 APPCRASH on Server 2012

    Question

  • Hello All,

    I have a problem with my Axapta 3.0 Client. We have Danish(da) users and Norwegian(no) users running on the axapta.

    Now here is the problem, when the "da" user login, goes to the "customer -> customer", there is no problems, and then windows is showen. But when a "no" user login, goes to the same place, the APPCRASH happens.

    Problem signature:

      Problem Event Name:                        APPCRASH

      Application Name:                             ax32.exe

      Application Version:                           3.0.1951.7609

      Application Timestamp:                     452ca395

      Fault Module Name:                          ax32.exe

      Fault Module Version:                       3.0.1951.7609

      Fault Module Timestamp:                 452ca395

      Exception Code:                              c0000005

      Exception Offset:                             004438e9

      OS Version:                                      6.2.9200.2.0.0.16.7

      Locale ID:                                        1030

      Additional Information 1:                 56e5

      Additional Information 2:                 56e5c62729c9eaae6770512054605545

      Additional Information 3:                 3bbe

      Additional Information 4:                 3bbe01f606714e1d999fccf83b0e952d
    • Moved by Mike Laughlin Wednesday, November 11, 2015 12:57 PM From 'Forums Issues' - not reporting an issue with the forums.
    Wednesday, November 11, 2015 9:45 AM

Answers