locked
How long before storage num reset? RRS feed

  • Question

  • Environment:  2 Vista machines/2 XP machines all on same DSL network - all Meshed. 

    Then the operator did something stupid.  (no names, plz)  She shared out a folder on the main Vista machine that was way too big and she met her quota pronto.

    But, there seems to be no recovery from stupid.

    Here's what I (er she) has done so far:

    1.  Deleted the folder from Live Mesh Desktop and all other machines.
    2.  Renamed and moved the folder on the main Vista machine

    No Joy.  Still showing 96% of quota

    So

    1.  Removed all devices from Live Mesh except one (one of the XP machines)
    2.  Updated (right mouse click LM in tray) from that one remaining machine

    Still no Joy.  Live Desktop still shows 96% of quota used up

    As of right now I should be 0% of quota.

    What bullet am I missing? How can I get Live Desktop to understand that I am not 96% of quota?  

    Update:  It has now been 24 hours since I first removed the giant folder from being shared.  12 hours since the steps above were completed.  My Live Desktop is still showing 96% of quota used with zero folders shared.
    • Edited by susan dennis Wednesday, May 14, 2008 3:05 PM added new info
    Tuesday, May 13, 2008 11:36 PM

Answers

  • Hi Susan,

    I'm sorry we haven't been able to resolve this issue yet.  I've looked into your bug report in our database and it's still under active investigation.  Fixing this is certainly a high priority for us, given that it's preventing you from using Live Mesh.  I'll check in with the team members handling this bug and let you know if I learn anything new.

    Again, I'm sorry we haven't been able to resolve this yet.  Thank you for your patience.

    Ben.
    Wednesday, May 28, 2008 6:58 PM

All replies

  • Interesting scenario, Susan. I am curious to read what the answer is.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Wednesday, May 14, 2008 12:21 AM
    Moderator
  • Hi Susan,

    I'm sorry to hear that your "friend" is encountering difficulties. :)

    The team would definitely like to take a closer look at this issue.  Would you mind submitting a bug report and attaching your logs?  We would like the logs from one of the Vista computers and from the XP computer that still has the Live Mesh software installed.

    To submit a bug with your logs attached:

    Please go to http://connect.microsoft.com/. Sign in and then select Live Mesh Tech Preview on Your Dashboard.  Click Feedback and follow the instructions for collecting your logs and then submit a bug.

    To get your logs:

    1.  Click Start.
    2.  Select All Programs and look for the Live Mesh folder.
    3.  Click
    Collect Live Mesh Logs.
    4.  Your logs will be bundled together in a cab file now located on your desktop.

    Attach your LiveMeshLogs.cab file located on your desktop to your bug.

    Note: you will have to submit a bug first, then edit it to attach your logs.

    If you do not have access to the Live Mesh Connect site, you can email your logs to lmprev@microsoft.com.  Please provide as much information about your issue as you can in that email.

    Thank you,

    Ben.

    Wednesday, May 14, 2008 6:50 PM
  • Thanks, Ben!  Bug with two logs - one Vista and one XP - submitted just now. 

     

    S

    Wednesday, May 14, 2008 7:19 PM
  • Is there anyway I can maybe by pass this problem so I can start using Live Mesh again?  I submitted Bug ID 344091 on May 14 but there has been no action on it and I'm still dead in the water here.  I would like to share some files between computers but since Mesh thinks I've used up my quota it won't let me.

    If I delete everything off of every computer and the site, and then re-install, will that work (i.e. set me back to 0% of quota)?

    I really do not want to set up an entirely new Live account but maybe that's my only option?  Or would that even work?

    Or am I just not allowed to play any more. :(
    Monday, May 26, 2008 4:30 PM
  • I deleted everything and reinstalled everything and now it's working but not very.

    2 folders in mesh.  1 is 48mb and one is 62mb.  Mesh says I have 5036  MB of  5120  MB used - 98%.  I'm afraid if I try to add anything else I'll be locked out. 

    bummer

    Tuesday, May 27, 2008 5:45 PM
  • Ouch, Susan. Nasty bug!
    Have you considered inviting yourself under another LiveID and then started using the new LiveID to resume testing while they look into this bug?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Wednesday, May 28, 2008 12:05 AM
    Moderator
  • Yeah, I've considered.  It's just such a hassle that I haven't resorted to that yet.  I'm close tho.  :(
    Wednesday, May 28, 2008 3:00 AM
  • I'm surprised that you've not gotten an update from the Live Mesh team on the status of your bug, but I'm thinking that inviting yourself in under another LiveID will at least let you test while the problem with your main account is looked at.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Wednesday, May 28, 2008 4:17 PM
    Moderator
  • Hi Susan,

    I'm sorry we haven't been able to resolve this issue yet.  I've looked into your bug report in our database and it's still under active investigation.  Fixing this is certainly a high priority for us, given that it's preventing you from using Live Mesh.  I'll check in with the team members handling this bug and let you know if I learn anything new.

    Again, I'm sorry we haven't been able to resolve this yet.  Thank you for your patience.

    Ben.
    Wednesday, May 28, 2008 6:58 PM
  • Thanks, Ben.  Thanks for the update.  I guess if I have to be dead in the water, it's best to be dead in the water for a good cause!
    Wednesday, May 28, 2008 7:01 PM
  • Hi Susan,

    To keep you in the loop: I've been told that a fix for this issue should be coming within the week.  I will let you know if I learn more.

    Thank you for your (considerable) patience on this!

    Ben.
    Monday, June 2, 2008 6:44 PM
  • Sweet!  Thank you so much for letting me know.
    Monday, June 2, 2008 6:46 PM