locked
WHS 2011 No sleep option RRS feed

  • Question

  • I have a intel DH55TC mother board with a I5 3200 processor. Recently I deleated certificates that I shouldnt have which led to dashboard not starting up, so I did a reinstall, Now I no longer see sleep option, it's been there since my first install, now gone. I have tried running my setup disk for the motherboard but it fails, I went to device manager"computer/ACPI x64-based pc" tried to update driver pointing to cd and finally I download the drivers from intel web site and windows will not take it. I get the error the best driver is all ready installed which is from 2006 my motherboard is 2009. I know the intel driver is newer and made for the motherboard, but windows does not let me unstall the old driver or install a newer and correct one. This is the driver I used with my original install and for the life of me cannot remember how I did it. I was a pain to install the first time also. Help please, I do not want my server constantly on or off. I want it to wake up when clients go online.

    Thanks

    Wednesday, October 12, 2011 12:59 AM

All replies

  • SOLVED: after doing some research, I realized that I did not install any graphic drivers, since I could get away with windows generic drivers. I installed the drivers from disk and there she was, but I have not the slighest clue WHY windows needs a graphics driver to suspend/sleep it all ready has shut down monitor, so what does the video driver have to do with actuall computer???

     

    Wednesday, October 12, 2011 1:31 AM
  • For a computer to sleep, all connected hardware has to be able to respond to the command. It sounds as though your original drivers did not allow that. Not sure why the option was not there though!

    Were you seeing the "Sleep" option in the Dashboard?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, October 12, 2011 2:22 AM