locked
[CRM 2013] - bug with special characters by creating a simple record RRS feed

  • Question

  • Hello, 

    I thing that i've identified a bug with special characters in CRM 2013.

    I have step by step :

     1 > Created a record of the "A" entity

     2 > Created a record of the "B" entity by a looking located into "A" record. The record of "B" entity have been named '''''''

    But when i'm return into the record of the "A" entity, in the lookup that contain the record of the "B" entity, i see special characters => '''''''

    Here's a screen : 

    BUG

    This only appear when i'm using some special characters like ' or > or < 

    I've tried with IE9,10 and Chrome and i have the same result. 

    Thank you very much for your help. 

    Best regards,

    Jean-Michel

    Wednesday, February 26, 2014 10:31 AM

All replies

  • When you look at the field for the second record in SQL, do you see the characters ***** or the special characters &#39;&#39;&#39;&#39;&#39;&#39;&#39 ?

    Also, what is the base language of CRM and what accent is set in SQL?


    Jason Peterson

    Wednesday, February 26, 2014 11:33 AM
  • Hi,

    Thanks for your reply.

    What do you mean about "for the second record in SQL"?

    This is an Online CRM 2013 not onPremise. So i can't access to the SQL database. 

    This problem only appear when a add a new B record by the lookup of A record. But this problem disapear when a refresh A record.

    There's no specific developments for this process, we use the standard of the application.

    Regards,

    Jean-Michel DOS-SANTOS 

    Wednesday, February 26, 2014 12:38 PM
  • If this is CRM Online, then you should open a case with Microsoft to investigate the possible bug.

    Jason Peterson

    Monday, March 3, 2014 4:58 PM