none
MCP Digital Certificate site broken? RRS feed

Answers

  • Sorry for not updating, the problem was intermittent, but now seems to be working.
    • Marked as answer by chrislehr Wednesday, April 21, 2010 12:17 AM
    Tuesday, April 20, 2010 9:05 PM

All replies

  • It worked fine for me just now...
    Friday, April 16, 2010 7:58 PM
    Answerer
  • Happened to me a few times before - clear your cache and try again, generally works for me.

    I am accessing the site okay now as well so you should be able to do this.


    Jarad, Brisbane Australia
    Sunday, April 18, 2010 8:02 AM
  • Chris,

     

    This issue has been reported to Support Team and they are working on it. I will let you know the service request number at the earliest.


    Sachin Shetty| MCP|MCTS|MCITP| Please remember to mark the replies as answers and Vote as helpful if they help and unmark them if they provide no help.Thank you in advance.
    Sunday, April 18, 2010 11:50 AM
  • Hi Chris / All,

     

    Please try again. Issue has been resolved and it is working fine now. Earlier it was giving error "Service Unavailable" Now its good to go.


    Sachin Shetty| MCP|MCTS|MCITP| Please remember to mark the replies as answers and Vote as helpful if they help and unmark them if they provide no help.Thank you in advance.
    • Proposed as answer by SachinShetty10 Sunday, April 18, 2010 12:04 PM
    Sunday, April 18, 2010 12:04 PM
  • Chris,

     

    Please update. if you still have any issue report the issue to regional Service Centre and the refer the Service request number : SRX1129882020ID - MCP Digital Certificate tool not working‏


    Sachin Shetty| MCP|MCTS|MCITP| Please remember to mark the replies as answers and Vote as helpful if they help and unmark them if they provide no help.Thank you in advance.
    • Proposed as answer by SachinShetty10 Wednesday, April 21, 2010 9:39 AM
    Tuesday, April 20, 2010 8:00 PM
  • Sorry for not updating, the problem was intermittent, but now seems to be working.
    • Marked as answer by chrislehr Wednesday, April 21, 2010 12:17 AM
    Tuesday, April 20, 2010 9:05 PM
  • Not working for me, when I try to open it I am redirected to the https://mcp.microsoft.com/mcp/default.mspx page.

    I can print transcription no problem but I cannot get to print my certificate.

    Thursday, April 22, 2010 1:44 PM
  • Hi All,

    The server is stable now from what I see. You should be able to register, log in and use the site without any issue. (no 404 anymore).   Please check and confirm.

     


    Sachin Shetty| MCP|MCTS|MCITP| Please remember to mark the replies as answers and Vote as helpful if they help and unmark them if they provide no help.Thank you in advance.
    Friday, April 23, 2010 4:29 AM
  • Hi, All

    For me it is not working, it seems it is redirected to MCP site.problem not yet solved!!!!

    merci. 

    Sunday, April 25, 2010 3:51 PM
  • Not working again. This is garbage
    Friday, September 10, 2010 12:18 AM