locked
Backup not working in one care 2.0 RRS feed

  • Question

  • All,

     

    I am having a strange problem with the backuop feature.  My backups work with my hub PC (external HD connected to it) but my remote PC's in my circle cannot complete a backup.  Each one stops at 26% and I receive a pop up window stating backup cannot continue. I can access the external hard drive through windows explorer with no issue for each remote PC.  I have already called Tech support and they were not much help...they said it was an issue with my ex. HD but I disagree.  I had no problems backing up before 2.0 went into production.  Any tips would be greatly appreciated as this has become very frustrating.  This is a valuable feature that I needed to utilitze and the restore process worked perfectly for my hub PC.  I upgraded my hub PC and needed to perform a clean install of the OS. Since I never used the restore feature in one care I was nervous that my files would not be restored but all of them were and exactly where I had them saved!!  

     

    Thanks in advance for the help

    Craig

     

     

    Thursday, February 28, 2008 2:27 PM

Answers

  • I think you may simply need to reset the backups for the PCs that are not able to backup to the Shared external drive that is attached to the Hub.

    Is it configured as a Centralized backup for all PCs or is it a Network Share that you were using prior to 2.0 in the same arrangement?

    Also, is the backup drive Shared with permissions set for All Network users allowed to have full control?

     

    To reset the backup for the two other PCs - 

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Saturday, March 1, 2008 1:18 AM
    Moderator