locked
Excel Dynamic Export - "Tweener" error RRS feed

  • Question

  • CRM 2011 on-premise, UR14.

    User has an Excel sheet he uses with a live link back to CRM. When he tries to refresh from CRM, he gets an error that Excel can't find:

    https://hostname:5555/env/_grid/print/print_data.aspx?tweener=1

    This is on a sheet that has worked in the past. Normally, when this happens I go through the steps to the Connection, login, cancel out of it, etc, as described here and in other articles. This method does not resolve the problem.

    CRM works fine via Outlook plugin.

    I attempted to generate a fresh export on this user's machine but I got the same error when I tried to pull down data.

    This file works fine on my own computer.

    Not a lot of info for this online - anyone have any ideas? Thanks in advance.

    Thursday, May 28, 2015 5:05 PM

All replies

  • Hi Bob,

    I believe I have seen this error before. The below article helped me to fix up my issue.  What fixed my issue was the following setting in Internet explorer. I hope this will help you too.

     Internet Explorer Options \ Advanced tab \ Security section \ UNCHECK the set “Do not save encrypted pages to disk”

    http://blogs.msdn.com/b/emeadcrmsupport/archive/2013/12/16/dynamic-worksheet-excel-export-not-working-with-outlook-2013-and-adfs.aspx

    https://support.microsoft.com/en-us/kb/2554009

    • Proposed as answer by Eranger Friday, May 29, 2015 12:41 AM
    Friday, May 29, 2015 12:40 AM
  • Thank you, that's the only remaining answer out there so I'll let you know if it works.
    Monday, June 1, 2015 2:50 PM
  • We are CRM Online and using Office 2010.  I am getting the same error when trying to refresh my dynamic worksheet.  Were you able to resolve your user's issue and if so, what was the fix?  Thanks!
    Friday, June 10, 2016 3:14 PM