locked
msnbot does not crawl my site RRS feed

  • Question

  • I have done everything to be best of my understanding to get msnbot to crawl my site.  My site is not listed on msn search, can you do anything to help me get this resolved.  My client wants to type in www.10minutebooks.biz and have the search results populate with a link to http://10minutebooks.biz.  I have submitted site map, adjusted meta tags, submitted my URL to be crawled, checked and double checked robots.txt...  In the msn webmaster section I do have an error 404 file not found in "crawl Issues" and did have a bad link 2 weeks ago, I fixed that 2 weeks ago, last crawl was 02/13 I have not been able to get it to crawl since.

    I appreciate whatever help you can provide.
    Sunday, February 22, 2009 2:39 PM

Answers

All replies

  • Hi bbacon,

    I show that we have 2 URLs in our index:

    http://search.live.com/results.aspx?q=site%3A10minutebooks.biz&src=IE-SearchBox

    I would also suggest you canonicalize the site. That can help with ranking and avoid duplicate content penalties.


    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Monday, February 23, 2009 5:31 PM
    Monday, February 23, 2009 5:31 PM
  • Brett,
    I really appreciate you looking into this.  As you mentioned, there are two listings, I have seen them in my webmaster account, (I think that is what you are seeing also).  Yet when you go to the msn search page, and type in www.10minutebooks.biz or 10minutebooks.biz, you get only the blog that I sent you when I asked the original question, you do not get the site.  If you type in "10 minute books" that will get you to the site, but what newbie is going to do that with the quotes and all.  If I could simply get the msnbot to crawl the site again, I believe that all of the issues will be resolved as I have enhanced the meta tags and solved some other issues that the original crawl had found.  I will do as you have suggested and canonicalize the site, can you help me to get it crawled again?

    thank you
    Tuesday, February 24, 2009 1:34 AM