none
Problem with lanuages RRS feed

Answers

All replies

  • We probably need to fix this long term.  For now this should fix your problem:

    Click on your name while on the Forums site.  This will take you to the profile site which is being displayed in de-de locale for you.
    When on the http://profile.msdn.microsoft.com site change the language to English...I bet it's de-de while on the profile.msdn.microsoft.com site. 
    Ram T - Forums Dev
    Friday, July 18, 2008 4:33 PM
  • Yes, you are right it is de-de, but I do not see how to change it.

    Once I clicked on My Profile, I changed the url in the browser and replaced de-de with en-us which gives me a readable page, but I do not see a setting for lanuage.
    Friday, July 18, 2008 8:13 PM
  • When you are on the profile page just change the language as you would normally do from the drop down.
    Ram T - Forums Dev
    Friday, July 18, 2008 8:37 PM
  • Ah! Yes, that fixed it.  I did not understand the directions.  I was look for a 'profile' setting.

    Thanks
    Friday, July 18, 2008 8:41 PM