none
disable FormRegions - Outlook 2010 - Communicator 2007

    Question

  • Hello,

    I have office 2010 and Communicator 2007.

    I configured communicator to save my conversations into Outlook. Everything is working fine until I reload my computer.

    After the reload if I open Conversation history folder in outlook and click on any conversation, I cannot see the conversation, all I see is a message: "A form region cannot be opened."

    I found a work around. If I pull up registry editor and get to folder [HKCU\Software\Microsoft\Office\Outlook] and remove the folder 'Form Regions' with everything inside, then after restart of outlook, I can see my conversations.

    I could a a startup script to remove this folder from registry, but wanted to check if there is a proper way to disable it first.

    Any help would be appreciated.

    Thanks!

    P.S.

    On an unrelated note, your forum categories are confusing, so I am posting my question here.

    Friday, May 31, 2013 4:56 PM