locked
Legitimate Office 2003 Small business fails online validation on Vista 64 RRS feed

  • Question

  • Hello all,

     

    I would greatly appreciate any help that can be given.

     

    I have a legitimate copy of Office 2003 that has been working and activated just fine under Vista 32. However an upgrade to 8GB of memory has required my need to install Vista 64, which I have.

     

    Although my Office is activating just fine, it fails the online genuine software test and will not allow me to download the Outlook 2003 connector for accessing Windows Live mail.

     

    All this worked fine under Vista 32 and it is only the change to Vista 64 that is causing the problem.

     

    Any assistance would be greatly appreciated.

     

    It may be of help to note that I have had to boot with the F8 option to ude unsigned drivers because I havea video card that overheats and I need to use the ATI tray tools to tune it to where it won't lock up / reboot my system.

     

    Is it possible that Vista 64 in non-signed driver mode can fail the Office validation process?

     

    Quite curiously, my Vista 64 Validates just fine through the Validate windows button from the MS site. It is only Office 2003 that has the problem.

     

    Thank you kindly.

     

    Saturday, March 8, 2008 11:39 PM

Answers

  • Please follow this simple troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

     

    Sunday, March 9, 2008 1:42 PM