locked
Problem with Entrust Certs and Public IM??

    Question

  • We purchased a SAN Cert from Entrust this week for our Edge server and can not get it working with any of the public IM providers (MSN, Yahoo, AOL).  The cert replaced an expiring Entrust cert that worked just fine for all three partners.

    The difference appears to be the CA that Entrust has started using for cers that expire after 12/31/2010.  They now issue those certs from a CA of "'Entrust Certification Authority - L1B'" and require you to install an Imtermediate cert on your server that is supposed to point it to their primary CA...but this does not appear to work for the public IM providers.

    We were able to get it working with a company we are federated with, but they had to manully import the  new Entrust CAs cert into their Trusted CA list on their edge server.

    Has anyone gotten an Entrust cert issued by the new CA working with the public IM providers??

    Thanks,
    jon
    Friday, January 09, 2009 3:47 PM

All replies