locked
Restore Fails With Error Codes 0x800800005 And 0x800700001 RRS feed

  • Question

  • Hi!

    In trying to restore a Win 8.1 backup, I run  into a problem after restore starts. Log shows "Failed to initialize VDS (0x80080005) and then 0x800700001 (CDialog_Restore::completed failed, HR=0x800700001 (at func: CDialog_Restore: completed, e:\colorado_qfe_fast\backup\pc\bmt\restorewizard\dialog_restore.cpp (88))).

    In looking through forum posts, I saw a hotfix for the VDS error (kb2781272). I downloaded the hotfix, but found it was already installed on the WHS2011 server. Following the directions on the KB article, I created a USB key and booted the client computer using the USB key. The client found the server, the backup and started the restore. About one minute later, a window appeared with the message "The operation cannot be completed at this time. An error prevented the Full System Restore Wizard from  creating partitions on the computer you want to restore. ..."

    I am out of thoughts on how to get the Win 8.1 system restored. (I even tried using a new, unformatted HD.) Any suggestions would be appreciated.

    Thanks!


    Ric Schecter (tyrone3a)

    Hi! Again,

    I am surprised that apparently no one else is having problems restoring a Win 8.1 system! If I cannot rely on the WHS backups of my 8.1 systems to restore the computers when I need to do so, then why am I wasting my time and money doing so? If members out there are backing up their systems but have not needed to restore from their WHS backups, I suggest they test whether they can before they actually need to do so. Just a thought!

    As for me, I will give up trying to restore the system and instead devote my energies to recreating the system from scratch. Instead of relying on WHS, I will backup using Ghost, Macrium or another software solution. While not as convenient as WHS, I will have a viable backup when I need it.

    (NOTE: I have NEVER had a problem restoring a Win7 system using WHS backups. Only Win8/8.1 backups seem unreliable.)

    • Edited by tyrone3a Saturday, November 1, 2014 4:54 PM Update post
    Friday, October 31, 2014 3:19 AM

All replies

  • Hi Ric Schecter,

    Sorry for my delay.

    Based on your description, I understand that you have installed KB2781272 on your WHS 2011. Just a confirmation, please check if KB2934953 was also installed. If it was not installed, please run Windows Update again and check if KB2934953 can be installed. Please install KB2934953, reboot and monitor the result. Will encounter the same issue when start a restore?

    If any update, please feel free to let me know.

    Hope this helps.

    Best regards,

    Justin Gu

    Monday, November 3, 2014 12:53 PM
  • Hi! Justin,

    I checked and KB2934953 was installed on the server on 5/26/2014. Still have same problem trying to do a restore. I tried a different HD (for the restore) and even went the extra step, writing zeros to the drive to make sure there was nothing on the "restore" drive that could interfere with the process. Received the same errors in the log. (I am a little confused that the problem relates to a GPT partition when the drive that was backed up was MBR.)

    As I said earlier, I gave up and simply did a new Win8 Retail installation and proceeded to customize the GUI and reinstall all the programs. This was easy because there were not many programs installed on this computer. I am concerned, however, about my other Win8 systems and whether if they fail I will be able to restore them from their WHS backups. The other computers see much greater usage and have many applications installed on them. It would take great effort to "recreate" them from scratch.

    Hope you have a solution, otherwise it seems like a waste of time to perform backups.

    ~Ric


    Ric Schecter (tyrone3a)

    Monday, November 3, 2014 10:10 PM