locked
Live Mail mesh drops passwords RRS feed

  • Question

  • When syncing Windows Live Mail with Windows Live Mesh my pop3 passwords on the updated pc's have to be re-entered. This was not a problem when previously I was syncing outlook express. Anyone know of a way to maintain the pop3 passwords on the updated pc? Thanks.
    Tuesday, February 17, 2009 3:19 PM

Answers

  • I don't think Windows Live Mail stores passwords within the mail files (as opposed to Outlook Express). This is a security measure so someone can get your mail file (relatively easy to access) but not your passwords, which are encrypted and stored in the windows password store.

    Oren
    Tuesday, February 17, 2009 11:45 PM

All replies

  • I'm not sure that I would recommend using Live Mesh to synchronize Mail stores. That doesn't answer your question, though. I can't say why the password isn't being passed, but I suspect it may be due to encryption.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Tuesday, February 17, 2009 4:40 PM
    Moderator
  • I don't think Windows Live Mail stores passwords within the mail files (as opposed to Outlook Express). This is a security measure so someone can get your mail file (relatively easy to access) but not your passwords, which are encrypted and stored in the windows password store.

    Oren
    Tuesday, February 17, 2009 11:45 PM
  • Actually, I've had good luck for a couple of weeks using Live Mesh to sync Live Mail across my 3 computers. Having to re-enter the pop3 passwords when I move to another computer has been annoying, but I think I found a work around, which has been working today anyway.

    First, get Windows Live Mail working on the local machine, with user names and passwords memorized. Then go to the Windows Live Mail folder. Easiest way is through Live Mesh Folders. Find the pop3 mail folder(s). They'll be named the same as your mail accounts in WLM like verizon.net or whatever. In the mail account folder you should find a file named account{xxxxx}.oeaccount where xxxxx is a long series of alpa digits. This exact file will also be found on your sync'd computers, and apparently is where the settings are stored for the local machine. Make this file "read-only." Live Mesh does not seem to overwrite read-only files. Follow the same procedure for each computer.

    Now when I use Windows Live Mail on any of my machines, it no longer prompts for pop3 passwords.
    • Edited by TomPat Saturday, February 28, 2009 8:13 PM
    Thursday, February 26, 2009 4:46 PM
  • Good information for those that wish to try this, too. Thanks for posting your experience.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 26, 2009 5:29 PM
    Moderator