locked
Error when trying to open attribute info RRS feed

  • Question

  • Hi,

    I'm trying to access attribute information in CRM 3.0 for both System and Custome entities.
    I can get the list of the attributes for all entities to appear, but as soon as I double click on any attribute I get the following error message (see below). I've tried using two different users, both of whom are System Customizers, but I still get the same error message.

    Can anyone help?
    Thanks in advance

    Steve


    Object reference not set to an instance of an object.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [NullReferenceException: Object reference not set to an instance of an object.]
    Microsoft.Crm.Web.Tools.SystemCustomization.Attributes.ManageAttributePage.ConfigureSchemaSection(AttributeInfo attributeInfo) +589
    Microsoft.Crm.Web.Tools.SystemCustomization.Attributes.ManageAttributePage.ConfigureControls() +76
    Microsoft.Crm.Web.Tools.SystemCustomization.Attributes.ManageAttributePage.ConfigurePage() +884
    Microsoft.Crm.Application.Controls.AppPage.OnPreRender(EventArgs e) +20
    System.Web.UI.Control.PreRenderRecursiveInternal() +62
    System.Web.UI.Page.ProcessRequestMain() +1499
    Monday, June 2, 2008 9:10 AM

Answers

All replies