none
Macintosh user with bootcamp, and I'm getting the 'Build 6000...isn't genuine" message RRS feed

  • Question

  • It's the same as everyone else's, but because I'm currently on the 'Mac OS' partition of my computer I cannot download the diagnostic tool. What else can I do to try to remedy the problem?

     

    Edit: I should also point out that when I do try to access Windows I have no way of inputting the address for the diagnostic tool--I've tried Safe Mode and that doesn't work, and obviously trying to run Normal Mode won't even get past that black screen. Any help would be appreciated. Basically, my question is how can I access this message board on Windows if I can't get past the black screen. 

    Monday, April 26, 2010 4:16 AM

Answers

  • Hi Leftness,

      Your Diagnostic Report looks great, I see no indication of any non-genuine issue at all.

      Unlike Windows 7 (which can reset it's Non-Genuine state on the fly), when Vista recovers from a Non-Genuine issue, it can take up to two reboots for Vista to fully 'reset' back to a Genuine state.  Try rebooting one to two times and see if that message on the desktop has gone away.

    Thank you,


    Darin MS
    Wednesday, April 28, 2010 8:30 PM

All replies

  • Hello Leftness,

      Without a Diagnostic Report I can't reliably diagnose the type of Non-Genuine issue your Vista is experiencing.  (eventhough most Non-Genuine issue look the same, the underlying cause and fix can be widely different)

      In this case I recommend creating a (no cost) support request at http://support.microsoft.com/gp/contactwga for assistance with the issue.

    Sorry I couldn't be more help,


    Darin MS
    Monday, April 26, 2010 8:30 PM
  • Thanks for the response. However, I don't know why I can't access the internet on my Vista but everyone else seems to be able to. Should I run Vista in Safe Mode, Normal? There has to be something I'm doing wrong that I can't access the Diagnostic. 
    Tuesday, April 27, 2010 12:59 AM
  • There is no Non-Genuine related reason (that I've ever heard of) that you can't access the internet.  When you login to normal mode, you should first see a windows with a few options.  One of theoptions should be either "Learn More Online" or "Use Vista in reduced funtionality". Either of those options will launch the default internet browser.  Using the browser, download and run the MGADiag tool at http://go.microsoft.com/fwlink/?linkid=52012.  Once it has run, click the Copy button (you will not see any visual indication that the "copy" occured, but it did) then come back to this thread and Paste the report into a reply thread.

     It that does not work then I don't know what the problem may be, I also do not have much experience with bootcamp and am unsure if that could be a factor, in the problem, or not. The only thing I can suggest is creating the support request I mentioned above.

    Hope that helps,


    Darin MS
    Tuesday, April 27, 2010 9:03 PM
  • Thanks again for the assistance. I did get that pop-up the first time I opened Windows, but every time since then all I get is a black screen. I called customer support and they also said that was bizarre and uncommon. Unfortunately I'm probably going to have to purchase a new copy of Windows, but if I figure out how to get online in Vista I'll put the diagnostic report here. Thanks. 
    Tuesday, April 27, 2010 9:15 PM
  • Believe it or not but I went into Safe Mode and after searching through every possible nook and cranny, I finally figured out why I couldn't escape the 'black screen.' I went into System Administration and noticed there was a 'Windows Installer' or something that was 'Running'. It was the only thing running, so I disabled it. When I rebooted my computer, Vista "Normal Mode" started up and now I have full access--however, the "genuine" message still shows up in the bottom right. I was able to the run the diagnostic and here it is:

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-GVFPP-3CTFQ-FDCPC
    Windows Product Key Hash: uBFAu0hk7xB4t9nuXgjDyjC1Sxg=
    Windows Product ID: 89580-447-3135522-71898
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {30C76575-6E8C-4268-A8C6-93F8C9CAA52C}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{30C76575-6E8C-4268-A8C6-93F8C9CAA52C}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-FDCPC</PKey><PID>89580-447-3135522-71898</PID><PIDType>5</PIDType><SID>S-1-5-21-91481538-1816186397-1026719183</SID><SYSTEM><Manufacturer>Apple Inc.</Manufacturer><Model>MacBook4,1</Model></SYSTEM><BIOS><Manufacturer>Apple Inc.</Manufacturer><Version>    MB41.88Z.00C1.B00.0802091535</Version><SMBIOSVersion major="2" minor="4"/><Date>20080209000000.000000+000</Date></BIOS><HWID>E5303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>4BD9EC0DF989586</Val><Hash>Xr0xd8IbukTz2ov4Drvhv0WtVgI=</Hash><Pid>89388-707-1350685-65023</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509
    Name: Windows(TM) Vista, Ultimate edition
    Description: Windows Operating System - Vista, RETAIL channel
    Activation ID: 30fab9cc-8614-4339-989f-7ce61fb7a5c4
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89580-00142-447-313552-00-1033-6000.0000-2352008
    Installation ID: 016082574921550803040023202960888592450631211075588370
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: FDCPC
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OgAAAAEABAABAAIAAQABAAAABAABAAEAJJTM/LL3AsOIgEaD/JDov2KK6vny9BYe2QHO/eTCrFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   APPLE   Apple00
      FACP   APPLE   Apple00
      HPET   APPLE   Apple00
      MCFG   APPLE   Apple00
      ASF!   APPLE   Apple00
      SBST   APPLE   Apple00
      ECDT   APPLE   Apple00
      SSDT   APPLE  CpuPm
      SSDT   APPLE  CpuPm
      SSDT   APPLE  CpuPm
      SSDT   APPLE  CpuPm
      SSDT   APPLE  CpuPm

     

    Wednesday, April 28, 2010 2:51 AM
  • Hi Leftness,

      Your Diagnostic Report looks great, I see no indication of any non-genuine issue at all.

      Unlike Windows 7 (which can reset it's Non-Genuine state on the fly), when Vista recovers from a Non-Genuine issue, it can take up to two reboots for Vista to fully 'reset' back to a Genuine state.  Try rebooting one to two times and see if that message on the desktop has gone away.

    Thank you,


    Darin MS
    Wednesday, April 28, 2010 8:30 PM