locked
Disk error (Event 11 loose cable or controller error) RRS feed

  • Question

  • I have a Gigabyte Ga-57sli-s4 motherboard WD drives and a gig of ram.. Every night at exactly midnight is get a disk error event 11 and the system freezes.

    . I have reinstalled the whs software numerious time and even repalced the disk drives,Motherboard and power supply.  Yesterday I  added a Sata  controller card , I got the same error but this time  the system did not freeze and the backups ran three hours later. Does anyone have any ideas?

    . I tried the xp drivers. I would like to know what utility runs at midnight that causes the error.

     

    Friday, June 13, 2008 12:40 PM

All replies

  • Moving this thread to the hardware forum.

     

    Friday, June 13, 2008 2:37 PM
  • Are you using all Server 2003 drivers? It sounds like a possible conflict which is happening when the server starts it's backup routine.

    What errors or entries are shown in the logs at the time it happens.

     

    Colin

     

    Friday, June 13, 2008 5:29 PM
  • Friday, June 13, 2008 6:22 PM
  • Hi Colin,, I am using the default drivers. Gigabyte suggests using xp drivers as my motherboard does not at the moment have windows 2003 drivers. I installed the suggested drivers with little help. The problem is very weird. I have no problem running the backup manually. The error occurs only at midnight. I changed the backup window  and the error continued to happen at midnight. The real mystery is, I had the exact same motherboard earlier and the server ran error free. That motherboard is history for other reasons so I can't go back.

    Any thoughts?
    Friday, June 13, 2008 6:31 PM
  • Is this a SATA 2 disk. I know some older sata 1 controllers have problems with more recent sata 2 drives. I could not find your motherboard with a google. Some disks have a jumper to set them to sata 1 mode. Have you tried another cable? Does your sata driver support limiting the speed down to 150 instead of 300?

     

    Paul

     

     

    Saturday, June 14, 2008 6:00 PM
  • Thanks for the input Paul.
    The motherboard documentation says it supports Sata 2 drives. The drives are brand new Western digital hard drives. I started out with Maxtor drives same problem with both brands. I will research the jumper suggestion.

    Thanks
    JK
    Sunday, June 15, 2008 12:47 PM
  • Ther was a typo on the Motherboard model.

    It should read  GA-M57SLI-S4.
    Thanks
    Sunday, June 15, 2008 12:50 PM
  • Jim,

    Have you tried running the Toolkit, it has the facility to check the connections and the server. Take note of the instructions in it's associated manual and it also has a really thorough check available which is detailed in that manual.

    The other option with Sata disks, is to set the motherboard Bios to 'Compatible' or similar, this sets it back to run in compatibility  with older disks, which just might help. This setting won't affect performance to any noticeable extent.

     

    Colin 

     

    Sunday, June 15, 2008 5:10 PM
  • Page 19 of the manual Windows_Home_Server_Drive_Extender.pdf states that chkdsk runs every 12 hours.

    There's a post here that mentions errors at midnight too. http://forums.sage.tv/forums/showthread.php?p=279123

     

    Does a manual chkdsk report the errors?

     

    As your motherboard is blessed with many sata controllers maybe you could try another set of connectors.

    Sunday, June 15, 2008 6:05 PM
  • After your suggestion I changed the bios to just Sata 1. the result was that one of the drives was nt recognized. The system booted with no errors. As luck would have it the disappering drive just contained a share backup. I think I will let it cook fo a while. As to chkdsk errors , at times I did recieve check disk errros usually ophaned indexes. I don't know if this is relates.

    Thanks guys for the input.

    JK.
    Sunday, June 15, 2008 7:09 PM