locked
RV042 router + DAP-1522 (Remote Web Access Difficulties) RRS feed

  • Question

  • I have the server hooked up to the main router and i have a wireless access point hooked up off the router due to the router not supporting wireless.

    When setting up the "remote web access" I have trouble and it get stuck on "setting up the router". It says my DNS isn't setup properly and that my ISP may be blocking ports 80 and 443, yet I'm able to access the server through the domain name I've setup.

    Here is picture proof:

    After it goes through this process and says these errors I'm able to access the server from a remote location (I was able to sign into the server, username and all, on my smartphone with Wi-Fi turned off to know that it wasn't connected to my network). It says that the Remote Web Access is turned on but I've tried the "repair" button and it will only just get stuck on "setting up the router". Weird thing is once that it says that it is on, every webpage I load up leads me to a login page for the Server. However to obtain internet access once again on any computer on the network I must turn off the Remote Web Access/turn off the server and reset the router.

    Visual proof of google.com when the server is turned off while the router isn't reset:

    I've tried to mess with the UPnP and port forwarding but was never successful. I'm unsure about DNS though.

    Oh, and sorry for miss reading your profile Ken! My mistake


    • Edited by JJ13260 Sunday, September 4, 2011 4:56 AM
    Sunday, September 4, 2011 4:53 AM