locked
Step to successful backup and restore on WHS RRS feed

  • Question

  • Having reviewed some posts, I am hoping to save myself hours and blood pressure.  I get failure at 81% as described in a variety of other posts, and the z drive mount problem.  I notice this problem has been going on for years.  Given this, it occurs to me there well may be a check list that has been developed at this late date - that you go through to insure every setting is correct and that will allow backups that seemingly occur without problem to actually be accessed and restored from. Can anyone point me in this direction?

     

    My 3 clients are Windows 7 Home Premium latest updates

    My Server is Windows Home Server, Power Pack 3

    Acer Aspire easyStore H340

    Windows Home Server Console: 6.0.2423.0
    Windows Home Server Backup & Restore: 6.0.2423.0
    Windows Home Server Drive Extender: 6.0.2423.0
    Windows Home Server Remote Access: 6.0.3436.0
    Windows Home Server Storage Manager: 6.0.3039.0

    Thank you in advance.


    Kent Shields
    Saturday, March 12, 2011 3:53 PM

All replies

  • I am not sure if Windows 7 Home Premium creates any backup problems because of features not being enabled.  I don't believe 7 home premium supports Remote Access, for instance, which I have had trouble configuring. I did automount enable, but that didn't solve the problem.  It is my understanding the restore app wants to use z as the logical holder for the restored content.
    Kent Shields
    Monday, March 21, 2011 12:02 AM