locked
Windows Live Mail Error RRS feed

  • Question

  • Every time I start my Windows Live Mail 2011 program, my new mail arrives in my inbox and then I get this message. (Bare with me, I had to re-write the whole thing because I couldn't copy/paste)

     

    Assertion Failed: Abort=Quit, RetrysDebugJtqre=ContinueF

     

    Failed to initialize Shared Canvas: SystemJO.FileNotFoundException:

    could not load file or assembly windowsLive.writer.Localization,

    Version=15.4.3508 1109, C ulture= neutral,

    PublicKeyToken=31bf3856ad364e35 or one of its dependencies. The

    system cannot find the file specified.

    File name: WindowsLive.writer.Localization, Version=15.4.3508.1109,

    culture= neutral, PublicKeyToken=31bf3856ad364e35

    at

    windowsLive.writer.coreServices.ApplicationEnvironment.Initialize(As

    embly rootAssembly, String installationDirectory, String settingsRootKeyName, String productName)

    at

    windowsLive.writer.PostEditor.ContentEditorFactoryInitialize(St nxig registrySettingsPath, IContentEditorLogger logger, IContentTarget contentTarget, ISettingsProvider settingsProvider)

     

    wRN: Assembly binding logging is turned oFF.

    To enable assembly bind failure loggin9, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DwORD) to 1. Note: There is some performance penalty associated with assembly bind failure logging.

    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

     

     

    at contentEdito rFactoryJnitialize(String registrySettingsPath, IContentEditorLogger logger, IContentTarget contentTarget, ISettingsProvider settingsProvider) 

     

    I cannot send or for that matter write and new email through my Windows live mail but for some reason I can still receive mail. I tried to go to the Regedit program and search for a way to solve this issue but I'm not quite sure how to do it.

     

    Thanks for the help

    • Moved by JOshiro Wednesday, June 20, 2012 8:46 PM Live Mail question (From:Live Connect)
    Saturday, April 23, 2011 10:27 PM

Answers

  • You may want to try accessing your mail via the web client instead of the desktop client to see if there's some kind of blocking issue with your account that might not be apparent via the Mail application.

    Please post this question in the forum for Windows Live Mail instead:

    http://windowslivehelp.com/product.aspx?productid=15

    • Marked as answer by JOshiro Monday, April 25, 2011 11:31 PM
    Monday, April 25, 2011 11:31 PM

All replies

  • You may want to try accessing your mail via the web client instead of the desktop client to see if there's some kind of blocking issue with your account that might not be apparent via the Mail application.

    Please post this question in the forum for Windows Live Mail instead:

    http://windowslivehelp.com/product.aspx?productid=15

    • Marked as answer by JOshiro Monday, April 25, 2011 11:31 PM
    Monday, April 25, 2011 11:31 PM
  • Dear Moderator:

    The forum you mentioned provides little or no help.  I have the same problem, and have searched the Windows Live Mail forums high and low, and have NOT found any workable resolution.  I've uninstalled, reinstalled, edited the registry, etc.  The problem continues.  If I use a restore point prior to the mandatory update, everything is fine for one day...or less.  Then I get the mandatory update message, and if accepted, I'm back to the same problem...cannot create new email messages, and getting the "shared canvas" error message. If you have a resolution, please let me know directly at solidgranite@roadrunner.com...

    Thanks

    Wednesday, June 20, 2012 8:29 PM
  • Please ask this question on the correct forum instead:

    http://answers.microsoft.com/en-us/windowslive/forum/livemail-email

    Wednesday, June 20, 2012 8:46 PM
  • I am having exactly the same problem.  System restore doesn't help since you soon see the mandatory update message.   If you choose cancel you can't open Windows Live Mail at all!  If you accept & install, you can't send messages.  What a mess.  Hope someone comes up with a solution soon.

    Monday, June 25, 2012 3:08 AM
  • Same here. It is really frustrating
    Monday, July 23, 2012 5:06 AM