"Registy setting for this application were not copied correctly" Was working for Months RRS feed

  • Question

  • I get the Title msg., above, when I start S &M 2011.  It had run correctly for several months.  I have uninstalled, checked Registry for leftover entries, but re-install from DVD no longer asks for Product Key.  Install has normal completion, but the same registery error occurs.  (Must be some hidden code, somewhere, that Uninstall doesn't touch).

    To make matters worse, MS Support is a total failure -- One would think someone in MS could write code correctly -- I enter my Product Key, they reply: "Product Key does not match your Country"  Huh?  Then, I let MS ActiveX code find my Key - Nope, can't find it! 

    So, what's the consensus?  Throw the software as a bad joke, and purchase 2012 when it comes out?

    -- Rob

    Thursday, January 12, 2012 5:44 PM

All replies

  • I had a similar problem after running a registry cleaner. I reinstalled again it wouldn't work. I started back tracking and had installed, via Microsoft installed a later version of a C++ Runtime file. Uninstalled the microsoft fix tried again and it worked. I then reinstalled the Microsoft C++ patch and has worked since. I don't remember which registry cleaner it was but finally settled on ARO 2011 when needed as the other also effected Office and some other minor software.
    Thursday, January 12, 2012 8:33 PM
  • That was worth a try, Joecil... But it didn't work. 

    I never have run a registry cleaner, but I did go in and delete the single, C++ Patch on my system, reinstalled Steets, and got the same result.

    Thursday, January 12, 2012 9:10 PM
  • I just encountered this issue.... any progress since your original posting?

    Jerry Gilbert


    Monday, April 23, 2012 1:07 PM
  • Jerry, the discussion at the following link has a couple of suggestions that may help: Laptop GPS World

    Laptop GPS World

    Tuesday, April 24, 2012 1:51 PM