locked
issues implementing Office Communicator Web Access RRS feed

  • Question

  • Hi,

    i've setup Communicator Web Access according to the documentation : http://www.microsoft.com/downloads/details.aspx?FamilyID=b70782d2-c9ab-423e-a126-9e2882863969&DisplayLang=en

    however when i try to connect using Communicator web access client, i get the error:
    "The session was ended. Communicator Web Access Server cannot log the user on to the Live Communications Server. (Error Code: 1)" (see img: http://cid-af861c09739703a0.skydrive.live.com/self.aspx/.Public/img.jpg)


    Download details: Microsoft Office Communicator Web Access Planning and Deployment Guide


    i'm installing CWS on the same machine as we have our existing LCS server(lets call my server LCS01), as described in Microsoft doco pg10: One Server for Both Internal and External users.

    from pg 31, of doco:

    steps
    *(pg33)* download the CA certification path - DONE

    *(pg34)* install the CA certification path - DONE

    *(pg34)* Request the certificate -
    step 5. In Certificate Template. select Web Server
    > there was no Certificate template menu, nor was there the option to chose "web server" (see img1: http://cid-af861c09739703a0.skydrive.live.com/self.aspx/.Public/img1.JPG)

    so i used "Server Authentication Certificate"
    *(pg34)* install the certificate on the server - DONE
    step 6. in Identifying information for Offline Template, type the FQDN of the Communicator Web Access server
    > again no such field, so i put the FQDN under the Identifying Information field, under "Name" (again see img1.jpg above)

    *(pg34)* Install the certificate on the server
    step 11. confirm that the certificate that you requested ... with it's FQDN is listed. if not, copy it from Personal\Certificates folder to the Trusted Root Certification Authorities\Certificates folder
    > had to do manual copy as instructed as it was not in Trusted...\Certificates folder
    > (see img02.jpg : http://cid-af861c09739703a0.skydrive.live.com/self.aspx/.Public/img02.JPG)

    *(pg36)* I then installed Communcator web access

    *(pg36)* activated communicator web access
    > created CWAservice AD account
    > selected certificate (as just created above)

    *(pg38)* created virtual server
    > Internal server (accessible by users who are within the corporate network - chose this option first to test that i could access CWA from internal network ie ensure connections were listening and communicating ok etc.
    > selected same certificate as created above for HTTPS connection
    > IP=(all unassigned), port=443


    and thats it

    i checked that the virtual server is connected (see img03.jpg : http://cid-af861c09739703a0.skydrive.live.com/self.aspx/.Public/img03.JPG)

    even tried initiating a CWA connection from the CWA server itself to ensure no f/w/network issues and got the same error, as listed at the top.

    hoping you can provide some guidance

    Tuesday, June 23, 2009 6:10 AM

All replies

  • anyone?
    Wednesday, June 24, 2009 5:00 AM
  • Hi,

    I was wondering why you are using OCS 2007?
    Also, is Communicator working?
    @ndyP
    Monday, August 3, 2009 5:08 PM