locked
MTBOT showing "Offline"? Is there a server problem today?Feb 27 2012 RRS feed

  • Question

  • MTBOT showing "Offline"? Is there a server problem today?Feb 27 2012
    Monday, February 27, 2012 6:28 PM

Answers

  • Tbot is now back.  Please try it!  Thanks for waiting for our fix and thanks for using Tbot. 

    Takako (Microsoft Translator Team)

    Tuesday, February 28, 2012 2:24 AM

All replies

  •  Hi DanoBot770,

    Tbot is offline currently.  We’re working on it and will let you as soon as Tbot becomes available.

    Thanks.  Takako (Microsoft Translator Team)

    Monday, February 27, 2012 7:22 PM
  • It has been offline for a long time now, since yesterday.  When do you think it will be up and running again?  By the way, great job on it!  I do not know what my life would like without it, thanks!

    Monday, February 27, 2012 10:02 PM
  • Hi Anjo10,

    We're working on this as we speak.  I'll get back to you as soon as Tbot becomes available.  Thanks for your patience and thanks for using Tbot!  Takako (Microsoft Translator Team)

    Monday, February 27, 2012 10:19 PM
  • Using mtbot has made a big difference to me over the last two or three weeks.  So, it is definitely painful when it goes missing.  Almost like a death in the family.  The team definitely needs credit for that.

    Monday, February 27, 2012 10:19 PM
  • Thanks for your kind words on Tbot, Emophiliac!  We're working on the tbot issue and will let you know.  Thanks both for your patience.  Takako (Microsoft Translator Team)
    Monday, February 27, 2012 10:23 PM
  • we are waiting soon . thanks

    pls help me . my tbot oflıne status . doesnt work

    Tuesday, February 28, 2012 12:56 AM
  • Hi folks,

    Sorry about the inconvenience.  We’re working on it as we speak.   You might want to use our landing page (http://www.microsofttranslator.com ) for your translation while Tbot is down.  We're doing our best to resolve it.  Many thanks for your patience.  Takako (Microsoft Translator Team)

    Tuesday, February 28, 2012 1:06 AM
  • Tbot is now back.  Please try it!  Thanks for waiting for our fix and thanks for using Tbot. 

    Takako (Microsoft Translator Team)

    Tuesday, February 28, 2012 2:24 AM
  • yes come back . thanks alot


    pls help me . my tbot oflıne status . doesnt work

    Tuesday, February 28, 2012 12:48 PM
  • try deleting as friend and then add again as friend. Was working fine last night after came online. Have not tried this morning.
    Tuesday, February 28, 2012 2:17 PM
  • mine still does not work...it is offline....i tried to remove as a friend and added back...but is not working....what else can be done?
    Tuesday, February 28, 2012 3:20 PM
  • Hi Jules1122,

    Sign out and sign-in again.  Let me know how it goes.  Thanks.  Takako (Microsoft Translator Team)

    Wednesday, February 29, 2012 12:29 AM
  • Hi Takako,

    I tried signing out and in again.....several times.....and it still shows as being offline....what else can i do?  Thanks

    Wednesday, February 29, 2012 1:10 PM
  • Hi Takako,

    I also want to add that i have two seperate computers and it shows offline on both of them....and i re booted, signed in and out and removed from the friends list and added it back several times already....nothing seems to work...

    if i were to uninstall messenger and reinstall it....would that help any?   i am totally stuck at this point....and i use the translator every day....i need it vey bad....thanks for any further help....

    Wednesday, February 29, 2012 3:05 PM
  • Hi Jules1122,

    Tbot has been online since last Monday evening and I just verified it on my machine. You’re following the instruction here, right?

    http://blogs.msdn.com/b/translation/archive/2010/05/06/bot.aspx

    The problem might be related to your messenger…not sure....If you need translator, you can always go to our landing page: http://www.microsofttranslator.com.
    Hope that you can resolve your problem soon and can enjoy using Tbot. 
    Takako (Microsoft Translator Team)

    Wednesday, February 29, 2012 7:53 PM
  • Tbot is showing offline
    Tuesday, March 6, 2012 5:10 PM
  • Hi

    Tbot is offline since more than 2 days!!! please advice if there problem or its been deleted already

    if any one can adivce me what to use to have the same

    Thursday, April 19, 2012 6:23 PM
  • mtbot offline yesterday and today
    Thursday, April 19, 2012 11:26 PM
  • yes but do you know why is that ? and can we use other program to help us same the tbot ?

    thanks


    vito

    Thursday, April 19, 2012 11:30 PM
  • Hi.  A few days ago my mtbot stopped showing as "online" when I signed into messenger.  Are there problems with it right now?  Thanks.
    Friday, April 20, 2012 11:41 AM
  • MTBOT Offline now for three days this week.  What is happening?  Friday, April, 20, 2012
    Friday, April 20, 2012 5:04 PM