locked
Problems with AutoExit Add-In RRS feed

  • Question

  • I added the AutoExit Add-in from Asoft to my WHS. This looks like a pretty useful add-in, particularly since it allows you to remotely wake-up any of the computers connected to your LAN through the WHS. The Wake-On LAN (WOL) works great. Unfortunately, none of the other functions seem to work at all. I am unable to remotely shutdown a PC, put it to sleep or hibernate, or send messages. The only function that works is the WOL. Any suggestions as to how I may configure differently?

    AramB
    Tuesday, November 10, 2009 1:01 AM

Answers

  • I received an email from Nick at ASoft suggesting that I check my firewall and make sure that it was allowing communication on ports 9116 and 9117. I checked and found that it was not. I created a rule in my software firewall that allowed communication on ports 9116 & 9117 on the LAN. I have no troubles whatsoever now. This is fantastic! I logged on to my server from 1000 miles away, turned on my PC, worked with some files, backed up my PC to the WHS and shut everything down. Amazing!

    Thanks to Nick at ASoft for his quick responses to my questions. Amazing support for this software!

    • Marked as answer by AramB Friday, November 13, 2009 4:45 PM
    Friday, November 13, 2009 4:45 PM

All replies

  • I don't use autoExit, so I don't know for sure, but I would bet that it's an authentication issue. The user issuing the remote shutdown request (i.e. the Administrator account on your server) must also be an administrator on the computer being shut down. In a standard home network environment, i.e. a workgroup, that means that there must be a user with the same login id and password on the computer you want to shut down. It's not uncommon for the password to the Administrator account to be different on every computer in the home, unfortunately.

    Your best source of assistance with negotiating this issue is going to be to contact Asoft; they happen to have a forum over here.


    I'm not on the WHS team, I just post a lot. :)
    Tuesday, November 10, 2009 5:23 PM
    Moderator
  • Hi Aram,

    1. Did you install the AutoExit Client on your client machines?
    2. In the options of AutoExit, there is an option called 'Use Client Software', is that on or off?

    For the rest I can only confirm what Ken says (thanks Ken) that this is probably an authentication issue.
    However, this remote authentication only applies when the client isn't installed and/or the option is turned off, otherwise it's a different problem.

    Have a look in the guideline.pdf which is included in the section 'Problems/Questions' on page 19.

    Nick
    Tuesday, November 10, 2009 11:16 PM
  • I received an email from Nick at ASoft suggesting that I check my firewall and make sure that it was allowing communication on ports 9116 and 9117. I checked and found that it was not. I created a rule in my software firewall that allowed communication on ports 9116 & 9117 on the LAN. I have no troubles whatsoever now. This is fantastic! I logged on to my server from 1000 miles away, turned on my PC, worked with some files, backed up my PC to the WHS and shut everything down. Amazing!

    Thanks to Nick at ASoft for his quick responses to my questions. Amazing support for this software!

    • Marked as answer by AramB Friday, November 13, 2009 4:45 PM
    Friday, November 13, 2009 4:45 PM