locked
Web Component Validation Failure - 404 Not Found RRS feed

  • Question

  • I've installed OCS 2007 (Standard edition) on my server. When I run Web Component validation I get the following error:

    -------------------------------------------------------------------------------------

    URL: https://mydomain.com/GroupExpansion/Int/service.asmx
    Received a failure HTTP response.: HTTP Response: 404 Not Found
    Content-Length:2950
    Cache-ControlStick out tonguerivate
    Content-Type:text/html; charset=utf-8
    Date:Wed, 30 Jan 2008 22:49:41 GMT
    Server:Microsoft-IIS/6.0
    X-AspNet-Version:2.0.50727
    X-Powered-By:ASP.NET

    Server Error in '/' Application.

     The resource cannot be found.

    Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

    Requested URL: /GroupExpansion/Int/service.asmx

    Version Information: Microsoft .NET Framework Version:2.0.50727.832; ASP.NET Version:2.0.50727.832

    Received a failure HTTP response.: NotFound
    Suggested Resolution: Check whether the Web Server or Office Communications Server component is running and also listening on the specified url. If server is behind a load balancer, please make sure the loopback connection is allowed from load balancer FQDN.
    Suggested Resolution: Check the Web Proxy setting in this machine and ensure that it is correctly configured

     -------------------------------------------------------------------------------------------------------------------

    I have checked the certificate in IIS, activated directory browsing in IIS, but neither has corrected the error. Help resolving this error would be much appreciated. Thanks.

     

    -Dan

    Thursday, January 31, 2008 1:02 AM

Answers

  • Check to make sure that you assigned your SSL certificate to the Default Site in IIS. Sometimes you will have to click the option to write the settings to disk. I actually just built a lab and had this happen where I assigned the cert and after clicking apply and OK the cert setting did not take so I had to re-apply and save the settings.

     

    Mark

     

    Thursday, January 31, 2008 3:35 AM

All replies

  • Check to make sure that you assigned your SSL certificate to the Default Site in IIS. Sometimes you will have to click the option to write the settings to disk. I actually just built a lab and had this happen where I assigned the cert and after clicking apply and OK the cert setting did not take so I had to re-apply and save the settings.

     

    Mark

     

    Thursday, January 31, 2008 3:35 AM
  • Mark,

    The issue was with the certificate; once I re-applied the certificate the failure was resolved. Thanks!

    -Dan
    Thursday, January 31, 2008 7:25 PM