locked
Windows 7 Genuine Check won't run. RRS feed

  • Question

  • I downloaded the Genuine Check program to validate my installation, but when I click on it it appears to open, then closes.  I have no idea.

    I'm actually trying to fix another  problem, here's the thread about it: http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/2107384c-e030-48d9-9e4d-02537bf3b755/
    I'm trying to use jwmerric's solution, which links me here: http://www.microsoft.com/download/en/details.aspx?id=11446
    As previously described this requires me to validate my Windows installation, but the program doesn't even run!

    I'm quite disgruntled, any help would be fantastic, thanks.

    Wednesday, July 6, 2011 5:40 PM

Answers

All replies

  • "Joey O'Connell" wrote in message news:fead9a2f-53df-4e2e-9c0c-b6a1c6852972...

    I downloaded the Genuine Check program to validate my installation, but when I click on it it appears to open, then closes.  I have no idea.

    I'm actually trying to fix another  problem, here's the thread about it: http://social.msdn.microsoft.com/Forums/en-US/netfxsetup/thread/2107384c-e030-48d9-9e4d-02537bf3b755/
    I'm trying to use jwmerric's solution, which links me here: http://www.microsoft.com/download/en/details.aspx?id=11446
    As previously described this requires me to validate my Windows installation, but the program doesn't even run!

    I'm quite disgruntled, any help would be fantastic, thanks.


    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.


    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, July 6, 2011 6:06 PM
    Moderator
  • I ran this tool and it stopped working.  I got this error:


    Microsoft Genuine Advantage Diagnostic tool has stopped working
    A problem caused the program to stop working correctly.
    Windows will close the program and notify you if a solution is available.


    ><

    Wednesday, July 6, 2011 6:16 PM
  • "Joey O'Connell" wrote in message news:2f503024-4942-4e5f-83d0-d4b026d4abf3...

    I ran this tool and it stopped working.  I got this error:


    Microsoft Genuine Advantage Diagnostic tool has stopped working
    A problem caused the program to stop working correctly.
    Windows will close the program and notify you if a solution is available.


    ><


    That's a response I've *never* seen before - I suspect that you have some serious malware!
    If you don't have it already, download and install the free version of MalwareBytes Anti-Malware (www.malwarebytes.org) - do NOT elect to run the real-time projection feature offered as a trial. Update it, and run a full system scan in your man user account, and quick scans in all other accounts.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, July 6, 2011 6:37 PM
    Moderator
  • I agree, Malware or some other damage to Windows.  In addition to Noel's advise, I recommend contacting Microsoft Assisted support for further help with the issue.

     

    Microsoft Assisted support:

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0

     

    Thank you,


    Darin MS
    Wednesday, July 6, 2011 10:16 PM
  • I ran a full scan and it came up with nothing.

    I'll post the log at the bottom of my post, just in case.

     

    Thanks for the suggestion Darin, I'll be sure to contact them.



    Malwarebytes' Anti-Malware 1.51.0.1200
    www.malwarebytes.org

    Database version: 7034

    Windows 6.1.7601 Service Pack 1
    Internet Explorer 9.0.8112.16421

    7/6/2011 4:11:49 PM
    mbam-log-2011-07-06 (16-11-49).txt

    Scan type: Full scan (C:\|D:\|F:\|)
    Objects scanned: 433543
    Time elapsed: 1 hour(s), 29 minute(s), 50 second(s)

    Memory Processes Infected: 0
    Memory Modules Infected: 0
    Registry Keys Infected: 0
    Registry Values Infected: 0
    Registry Data Items Infected: 0
    Folders Infected: 0
    Files Infected: 0

    Memory Processes Infected:
    (No malicious items detected)

    Memory Modules Infected:
    (No malicious items detected)

    Registry Keys Infected:
    (No malicious items detected)

    Registry Values Infected:
    (No malicious items detected)

    Registry Data Items Infected:
    (No malicious items detected)

    Folders Infected:
    (No malicious items detected)

    Files Infected:
    (No malicious items detected)

    Wednesday, July 6, 2011 11:10 PM