locked
Front-end service wont start RRS feed

  • Question

  • Hi there,

    I just just reinstalled a member server twice complete and keep getting the same issues. When I start all services all run except for the Front-end service.

    I get the following error in the eventlog:

    Eventid 7024:

    The Office Communications Server Front-End service terminated with service-specific error 3286774272 (0xC3E83200).

    U guys have any idea? seems there's a lot of people with the same problem but no working solution yet for me.

    Thanks in advance.

    Ron

    Thursday, January 31, 2008 12:30 AM

All replies

  • We would need to know a little more about your configuration to better narrow down the possibilities. This is the lcserror result, which isn't helpful...

    Code Snippet
    C:\Program Files\Microsoft Office Communications Server 2007\ResKit>lcserror C3E83200
    0xC3E83200 -> (SIPPROXY_E_CHECKPOINT_TIMEOUT)  (C:\Program Files\Microsoft Office Communications Server 2007\ResKit\RTCERes.dll)
    Startup or shutdown processing took longer than expected.

     

     

     

     

    Friday, February 1, 2008 4:54 AM
  • i had the exact same problem. and i got 1 advice and 1 solution for you;

     

    advice:If you using beta version, front end service may not be started(had it).try to install std. edition if you can.

     

    solution: I had to change server certificate twice to get it working.:

    Tuesday, February 5, 2008 10:48 AM
  • Do the following :

    1-RClick on the   Forest > Properities > Global Properities > Edge Servers tab > make sure that access edge and web conferencing  edge servers ie empty also the A/V edge servers is empty also

    2- RClick on the Pool > properities >Front End Propeities > Routing tab and remove any availabe routing rules

    3- RClick on the Pool > properities >Front End Propeities >Host Authorization and remove any available servers

    4- now try to start the service , it will be start

    5- you can re-enter the last entries you removed after the service starts

     

    i know that this is not ligical , but i just tell you my real experience !!!!

    Thursday, February 7, 2008 9:46 AM
  •  

    Check if the FQDN of the OCS front-end server was listed under the "Edge Servers"
    tab of the Forest global properties for both the Access Edge & Web Conferencing Edge servers and for
    the A/V Edge Servers.
    Remove the FQDN of OCS FE from both places in the Global Properties "Edge Servers" dialog.
    Now try to start the service, it should start now.

     

    If the above action plan doesnot resolve the issue, you might have duplicate container issue.

     

    Do reply if this problem doesn't get resolve.

     


     

    Ram K Ojha
    MCSE 2003 - Messaging, MCTS- (LCS 2005 & OCS 2007)
    http://www.OCSPedia.com
    http://www.ITCentrics.com
    Friday, February 8, 2008 2:13 AM
  • Not sure if you tried this.

    From OCS Console, right click on OCS server and stop all the running services. Once all are stopped, rt click again and start all services.

    In this way the front-end service will also start.
    Friday, February 8, 2008 11:36 PM
  •  

    I'm having the same issue. Does anyone find a solution for this?

    We are running OCS 2007 RTM in a consolidated enterprise pool topology.

     

    Thanks!

    Monday, March 17, 2008 12:44 PM
  • Problem solved! There was a missconfiguration in the network card.

    Tks!

    Monday, March 17, 2008 9:46 PM