CRM 4.0 Local Login issue RRS feed

  • Question

  • I have an issue where no system jobs are being run.  Their status is marked as waiting immediately.


    On enabling the trace there seems to be a problem with a user guid being specified as all 0's.  This would seem to point to a user error, however, when I tried to log in (from the CRM server) to CRM I am unable to do so regardless of which user account.  In the end I get 401.3 unauthorised errors thrown up. 


    This would appear to me to be the issue; if the services cannot access CRM then they obviously wont be able to carry out the system jobs. 


    I've tried the following:

    1.       Enable verbose system logging to c:\MSCRMTrace\ in the registry

    2.       Reset the CRM Password

    3.       Changed the password in the CRM Asynchronous Service

    4.       Changed the password in the CRM Application Pool password

    5.       Recycled the CRM Asynchronous Service

    6.       Carried out an IISReset


    I also ensured that the host names were correct as per the article at http://support.microsoft.com/kb/950416


    When you are logged in to the CRM server that you cannot log in to http://crm.ourdomain.local:81 the login dialog is presented repeatedly and refuses authorisation. 


    In IIS: anonymous authentication is disabled; and windows integrated authentication is also enabled.  The CRM application pool is running as the CRM Service Account mentioned above.


    Any ideas?

    Thursday, April 10, 2008 10:46 AM


All replies