locked
Cannot Validate Vista RC1 64-Bit RRS feed

  • Question

  •  

    Hi!

     

    I have been running Vista RC1 32-Bit on a separate partitian on my H.D.  I decide to install RC1 64-Bit on another partitian.  After a sucessful install, Windows Validation says my license key is invalid... below is the output from the MGA diagnostic tool.  Please note that I do NOT have any Antivirus installed yet.

     

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-VX7M6-P2KX6-RCR6F
    Windows Product Key Hash: Vk/oo2ekh4M3dCdt9RlLqKmjQ+A=
    Windows Product ID: 78430-102-4829221-70337
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.5600.2.00010100.0.0.000
    ID: b53a8056-16ca-4937-9c45-e40b339a6320
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 5600.vista_rc1.060829-2230
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b53a8056-16ca-4937-9c45-e40b339a6320</UGUID><Version>1.5.0723.1</Version><OS>6.0.5600.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-RCR6F</PKey><PID>78430-102-4829221-70337</PID><PIDType>5</PIDType><SID>S-1-5-21-1165884075-1463528562-2279806266</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>T6216</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20051115000000.000000+000</Date></BIOS><HWID>DD303507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thanks in advance for your help,

    Joe

     

    Saturday, January 6, 2007 1:36 AM

Answers

All replies

  • Did you use the license for the 32-bit version of Vista with the 64-bit version of Vista?  If you did, that is incorrect as you need a license specifically for the 64-bit version of Vista.
    Tuesday, January 9, 2007 10:47 PM
    Moderator
  • I received both 32-bit & 64-bit DVD's from Microsoft... There is only 1 license key for both versions ( this is RC1)  This key, according to the info that is included, is this key can be used for either version... Also, RC1 was allowed to be installed on up to 10 different machines.  I have been wondering if perhaps since Vista is now RTM that perhaps MSFT is no longer allowing activation of Beta & RC keys?!?

     

    Thanks,

    Joe

    Wednesday, January 10, 2007 12:59 AM
  • Hi Joe,

    Can you tell me how you were told that your license was invalid?  Did you try to validate online?  We're going to try to reproduce this in-house.  Thanks!

    Saturday, January 13, 2007 12:29 AM
  •  

    When I went online to activate it, the activation site told me it could not validate and to run the MGA diagnostic tool which I did... the results are in my initial post.  Just a side note... When I installed the 32-bit version, i entered the key and activated it upon first run and when I installed the 64-bit, I didn't activate it immediately as I didn't have an internet connection.

    ---

    Joe

    Saturday, January 13, 2007 3:50 AM
  • Hello Joe,

    We couldn't recreate your error with the steps here.  Could you please log a service request and post your SR number back in this thread.  http://support.microsoft.com/oas/default.aspx?&c1=509&gprid=9860&   Once you do, I'll contact you by e-mail.  Thanks a lot!

    Tuesday, January 16, 2007 8:44 PM